ploetzlicher Leistungsverlust Shiver 750

  • Nachdem mein Haendler bisher ratlos vor dem Problem steht, wende ich mich mal an die Community, in der Hoffnung irgendjemand kann mir hier weiterhelfen:

    Ich besitze eine Aprilia Shiver 750 Bj 2012 seit Juni 2019. Das grosse Problem ist, dass die Shiver beim Beschleunigen Leistung ruckartig verliert. Das passiert innerhalb weniger Augenblicke, in einem Moment habe ich volle Leistung, eine halbe Sekunde spaeter hat sie gefuehlt nur noch 20PS :wand
    Das Problem tritt auf, je hauefiger ich sie fahre....steht sie fuer 3-4 Monate rum ist erstmal gut, fahre ich sie aber 3-4 mal pro Woche, oder einen laengeren Ausritt, dann tritt das Problem auf. Teilweise war es schon so schlimm, dass mir die Maschine auf einer 15km Fahrt 5 Mal ausging. Wenn die Bella mal wieder rumzickt, dann kann sie im Stand, bei erhoehter Drehzahl, nicht die Drehzahl halten und fluktuiert um 1k-1,5k Umdrehungen...
    Bisher hatte es mich nicht interessiert aber meine Maschine verbraucht zwischen 6,5 und 9,5 l/100km, vielleicht hat das mit dem Problem zu tun....

    Mein Haendler hat erst auf die Traktionskontrolle getippt, weil die Reifen zu wenig Druck hatten, also aufgefuellt und auf dem nach Hause weg (60km) ist das Problem wieder aufgetreten....also zurueck zuer Werksttatt, diesmal hat der Haendler den Hinterreifen getauscht.....natuerlich keine Besserung, weil ich mittlerweile von Piaggio weiss, dass diese Maschine keine Traktionskontrolle hat.
    Vielleicht sei noch dazu gesagt, ich lebe in den USA und bei der Bella handelt es sich auch um eine USA Variante.


    Ich hoffe, es gibt hier Experten, die mich auf die richtige Spur bringen koennen.

  • Äh, 750er und Traktionskontrolle? Ich glaube Du solltest Dir einen neuen Schrauber suchen.

    .


    nur wo nix mehr tropft is nix mehr drin
    „Wörter sind sehr einfach. Wer kann machen, machen. Wer kann nicht machen, sprechen. Wer kann nicht sprechen, der schreiben“. G.T.

  • Ja Schrauber wechseln, Mapping neu aufspielen lassen alle Nullwerte anlernen, bei Aprilia. Dann fahren und hoffentlich weg.

    Gruß
    Dinoz

    Rettet Euch vorm schwarzen Karl!:jester

    Sammelt fleißig grüne Smileys innerorts!

  • ich würde mal auf ein Problem in der Luftansaugung tippen, stand im Forum auch schon mal etwas dazu... Aber Ferndiagnosen...

    Gruß JM

    "Wer glaubt, Motorräder seien heute verzichtbar, hat noch nie so ein Tier zwischen den Beinen gespürt."

    "Aprilia Shiver? Ist das die kleine Schwester von Claudia?"

  • mmm ich weiss, Ferndiagnose is schwierig. Ich wuerde ja gerne wechseln, aber hier im Ammiland sind die Aprilia Schrauber nicht so weit verbreitet. Ich bin momentan bei Motorcycle Mall, die sind auch offizieller Apriliahaendler. Der naechste ist leider 3 Stunden von mir entfernt und auf der anderen Seite von New York :angry1 (Abholung kostet $500 ein Weg)

    Das Motorrad macht mir grosse Freude (wenn es mal nicht zickt), daher hoffe ich, dass ich es irgendwie repariert bekomme.


    Vielen Dank fuer die Antowrten. :]

  • Hast Du irgendeine Meldung im Display wenn das passiert?
    Ich befürchte, einer der Sensoren hat in einem der Kabel einen Bruch, der dann immer mal wieder in Erscheinung tritt. Den zu finde, wen der BC ihn nichtmal erfasst dürfte richtig übel werden.

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Lucifer,ich kan verstehen dass eine Schrauberwechsel schwierig ist, aber seine Aussage mit der Traktionskontrolle ist absoluter Quatsch, die 750er hat nämlich keine...
    Damit würde ich ihn schon mal konfrontieren. Hat er überhaupt mal versucht den Fehlerspeicher auszulesen?

    .


    nur wo nix mehr tropft is nix mehr drin
    „Wörter sind sehr einfach. Wer kann machen, machen. Wer kann nicht machen, sprechen. Wer kann nicht sprechen, der schreiben“. G.T.

  • Hast ja Recht.....wie gesagt, ich hatte Piaggio kontaktiert und ihnen den Fall geschildert....die haben wiederum den Haendler angesprochen und der hat abgestritten, behauptet zu haben es sei die Traktionskontrolle. Naja ich stand nicht nebendran als er den Speicher ausgelesen hat....

  • Hat er überhaupt mal versucht den Fehlerspeicher auszulesen?

    Genau das bezweifel ich auch sehr.

    wobei dem trau ich gar nichts mehr zu!

    Ich auch nicht. Traktionskontrolle bei der 750er. :peitsch  :pfff

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 85.000km mit Shiver 750 -
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Servus zusammen


    mir kommt das so vor als wenn sich was vor den Ansaugtrakt legt.

    Wir hatten das schon mal das sich eine Dämmmatte durch die Motorwärme gelöst hat und sich

    vor die Luftansaugöffnung gezogen hat.

    Dann bekommt Deine Maschine schlagartig keinen Luft mehr und hat somit aucb keine Leistung.


    Mal den Tank runter machen und das kontrollieren. Das würde auch zu dem erhöhten Kraftstoffverbrauch passen.


    Gruß


    Manni:wink

  • Mein Tipp:denk

    Drosselklappe Rückstellung,

    Gasgriff anlernen ,

    Oder Kabelbaumbruch rechte Seite unter Tank gab's bei Dorso und Shiver schon paar mal.

    Glaube aber eher nicht an Bruch.

    Zumindest der Fehlerspeicher wird mehr Aufschluss geben.

    @ Manni

    Die Schraubenbude wird doch wenigstens mal aufgemacht haben und reingeschaut.

    Das wäre ja dreist , stattdessen Reifen wechseln:ddown

    :bier nie kampflos aufgeben:boxen

  • das sehe ich auch so, Luftfilterkasten checken.

    Eventuell auch mal die Ansaugstutzen und die Drosselklappen auf richtigen Sitz checken. Luftfilter raus und in den Kasten evtl Blätter entfernen ,die von unten gegen den Filter angesaugt werden könnten. Die dreckige Seite vom Filter ist ja unten....

    Benzinfilter und Dreck im Tank schließe ich aus....

    Das würde gegen den hohen Verbrauch sprechen.

    ...und Moin...
    Kai der Ammerländer

    sorry ich bin offline... :ditsch


    WARNUNG: Beiträge dieses Benutzers können Spuren von Ironie, Sarkasmus, Uran, purer Boshaftigkeit, Fachwissen und Erdnüssen enthalten ... :aetsch

  • Hallo,

    in Amerika sind viele Dinge anders und eine Ausbildung zum Auto-Mechatroniker oder Zweirad-Mechatroniker wie in Deutschland üblich, gibt es dort nicht. Daher wundert mich die Aussage mit der Traktionskontrolle nicht sonderlich. Kleine Ankedote dazu. Ein Bekannter lebt in San Francisco und als unter seinem Auto in der Garage immer ein paar Tropne Öl lagen, ist er in die Werkstatt seines Vertrauens. Die haben aber nicht das Ölleck beseitigt, sonder Ihm eine Ölwanne verkauft, die er unters Auto schieben soll, um das Öl aufzufangen. :-)


    Je nachdem wie du schrauben kannst, würde ich auch erstmal nach den "einfachen" Dingen schauen. Luftfilter säubern und erneuern kann schon mal nie schaden und nach Kabelbrüchen schauen, unterm Tank und am Lenkkopf. Bei dem Kabelbruch muss aber ein Fehlercode gesetzt worden sein, eigentlich sogar viele verschiedene.


    Der Fehlerbeschreibung nach, würde ich auf die Zündung tippen. Mopped läuft nur noch auf einem Zylinder.


    Gruß Klaus

  • Es gibt Neuigkeiten: Ich habe meine Shiver heute zu dem anderen Händler gebracht. Hat auf jeden Fall nen kompetenteren Eindruck gemacht als der vorherige :]

    Heute Abend noch einen Anruf bekommen, dass mein BC Error Code P0500 Sensor/vehicle speed signal P0500 - over maximum limit/signal not valid ausgespuckt hat.
    Jetzt bekommt die Bella erstmal nen neuen Sensor, in der Hoffnung das es das war und ich bald wieder sorgenfrei rumdüsen kann. :toeff

  • Habe leider keine Liste der Fehlercodes, aber der Geschwindigkeitssensor sollte der Artikel-Nr. 8329635 sein.

    >HIER mit Bilder

    und >HIER

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 85.000km mit Shiver 750 -
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Fehlerbehebung siehe unten:


    How do I fix code p0500?

    This Error Code is pretty easy to fix, common repairs for this code include:

    1. Replacement of the vehicle speed sensor drive gear.
    2. Repair or replacement of the wiring harness.
    3. Replacement of the vehicle speed sensor.
    4. Repair of poor electrical connection.



    Ich wünsche Dir dass es auf Anhieb klappt.

    .


    nur wo nix mehr tropft is nix mehr drin
    „Wörter sind sehr einfach. Wer kann machen, machen. Wer kann nicht machen, sprechen. Wer kann nicht sprechen, der schreiben“. G.T.

Diese Inhalte könnten dich interessieren: