Shiver 2009 - Motorzuckeln ab 3000 RPM

  • Hallo liebe Forumsgemeinde,


    long time, no see.


    Ich hab mal wieder ein Problem mit meiner Shiver 750 BJ2009 (40t km). Die Symptome konnte ich so in keinem weiteren Thema/Beitrag finden.


    Und zwar tritt ab 3000RPM bzw. ~90Km/h ein Motorzuckeln der allerfeinsten Sahne auf. Anfühlen tut es sich, als würde der Motor kein Sprit bekommen. Ziehe ich den Gashahn schlagartig auf zieht der Motor ohne Murren durch.


    Aufgetreten ist dieser Fehler wie es natürlich sein muss, 300km von Zuhause weg. Nach kurzer Sichtprüfung (Rastplatz) ist mir aufgefallen, dass wie bei manch anderen im Forum, aus dem Krümmer des 2. Zylinders zum Kat, die Dichtung futsch ist. D.h. Sie bläst Abgas-Luft am Kat vorbei. Kann es sein, das aufgrund der "fehlenden" Abgase im KAT bzw. Lambdasonde, die Gemischeinstellungen angepasst werden und der Motor gefühlt absäuft? Normalerweise sollte das doch eigentlich kein Problem sein, außer das die Shiver viel zu laut ist.


    Bin dann bis nach Kassel hinter den LKWs gefahren. Die Kasseler Berge waren der Horror, da gerade bei Steigungen der Motor fast abstirbt.


    Heute folgendes angeschaut:

    -Läuft gut im Standgas bzw. unterem Leistungsbereich (ausser das zu laut)

    -Kein Fehlercode im Speicher

    -Luftfilter sauber

    -Zündkerzen ok

    -Benzinpumpe funktioniert, sonst würde sie ja beim Vollaufdrehen auch nicht laufen

    -Kabelbaum am Lenkkopf ist gut, da ich erst neu verkabeln durfte, dank Kabelbruch der Griffheizung

    -Krümmerdichtungen bestellt (btw. Online waren die Dichtungen nochmals günstiger als bei Louis):


    Dichtung, Abgasrohr ATHENA S410210012032
    Artikelnummer : 487380 (S410210012032)
    5,27 €210,54 €
    Dichtungssatz, Abgasanlage ATHENA S410510012058
    Artikelnummer : 491093 (S410510012058)
    16,29 €116,29 €


    Die Shiver stand jetzt 8 Monate, da ich auf Motorradreise in Afrika war. Ich muss zugeben, dass ich insgesamt mit meinen Japanern wesentlich weniger Stress habe/hatte, obwohl die mehr durchmachen als die Aprilia. Bin ein wenig genervt :D


    Wenn jemand noch ein Tipp hat, immer her damit. Vielen Dank!

    2 Mal editiert, zuletzt von Moosi ()

  • Mmmm :denk

    ist halt so eine Ferndiagnose.

    Würde erst auch die Dichtungen erneuern und dann eine Fahrt machen.

    Denn laut deiner Schilderung ist das (Dichtung und Motorzuckeln) ja zeitnah aufgetreten. Somit könnte es einen Zusammenhang geben.

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 85.000km mit Shiver 750 -
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Wenn bei meiner GT die Auspuffdichtung futsch war, bemerkte ich ähnliche Symptome - nur nicht so krass wie bei Dir. Insofern denke ich schon, daß das ziehen von Falschluft solche Auswirkungen haben kann.

    Tausch mal die Dichtung,

    danach Maschine anlassen und im Stand laufen lassen, bis der Lüfter anspringt - erst dann ausschalten. Dann dürfte der BC die neuen Werte haben. Danach Probefahrt.


    Viel Erfolg

    Täglich scheint die Sonne wieder, täglich weicht die Nacht dem Licht,

    alles siehst du immer wieder, nur verborgtes Werkzeug nicht! :nein

  • Servus


    Ferndiagnosen sind immer zum :kotz:kotz


    aber da Du ja schon einiges überprüft hast fällt mir spontan noch ein


    Ventilspiel ... Deine hat 40.000 auf der Uhr ( wurde das schon mal überprüft :denk)

    das könnte auch ein Grund sein warum eine defekte Auspuffdichtung solche Auswirkungen haben könnte.


    Hat Dein Bike jemals ein Update erhalten bzw wann war das letzte Updaten Deiner Bikesoftware

    Aussagen wie läuft gut ist genauso wertvoll wie Bike sieht schön aus..... ( im Auge des Betrachters )

    was sagt ein Profi dazu bzw Werkstattmeister.... klappern die Ventile... Ist der Leerlauf gleichmässig ( keine Drehzahlschwankungen )



    ich könnte Dir hier als KFZ Meister Dein Posting völlig zerlegen aber:taetschel:taetschel


    so wie Shiverina schon geschrieben hat

    mach mal die Dichtungen am besten gleich ALLE, da Du sonst in ein paar Wochen die nächste machst.

    Danach fahre sollte die Fehler da sein musst Du in die Tiefe gehen und meldest Dich wieder.


    Bis jetzt haben wir jedes Bike per Ferndiagnose wieder zum laufen bekommen. :lol:lol


    Ausnahmen bestätigen die Regel ( beim kapitalen Motorschaden ) :pfeif:pfeif


    Gruß


    Manni:wink

  • Erstmal vielen Dank an alle für den Input. Ja vll. war der Post ein wenig zu voreilig, während ich auf die Dichtungen warte :D


    Ventilspiel wurde vor 3000 km gemacht. Software weiss ich nicht mehr, dazu muss ich den Werkstattbeleg nochmal suchen. Ich werde berichten ;)

  • Wenn eine Werkstatt (Vertragshändler??) den Service gemacht hat, dann sollte die Software aktuell sein.

    Täglich scheint die Sonne wieder, täglich weicht die Nacht dem Licht,

    alles siehst du immer wieder, nur verborgtes Werkzeug nicht! :nein

  • Wenn eine Werkstatt (Vertragshändler??) den Service gemacht hat, dann sollte die Software aktuell sein.

    Ja das war eine Vertragswerkstatt bei Forchheim, sofern ich den Namen hier nicht nennen darf. ;) Werde morgen den Beleg dennoch suchen.

  • Hey.


    Also es ist tatsächlich an dem, dass wenn eine Auspuffdichtung VOR der Lambdasonde defekt ist, Falschluft in den Auspuff gelangt. Die Sonde erkennt somit ein zu mageres Gemisch und die Einspritzung für den Zylinder wird angefettet. Die Verbrennung im Zylinder ist dann aber viel zu Fett, was sich mit verschlucken bemerkbar macht. Bei wenig Gas, wegen der geringen Strömung im Auspuff, mehr als bei stärkerer Beschleunigung.

    Schilderung und Symptom passen zusammmen.


    Ich denke mal wenn die Dichtungen gemacht sind ist es wieder gut.


    Gruß Christian :super

  • Meine hat zwar als die Dichtungen durch waren nicht geruckelt, aber zu fett gelaufen und Gas aus niedrigen bis mittleren Drehzahlen schlecht angenommen hat sie auch.

    Das würde ich auch erstmal beheben und dann weiter sehen.

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Bei wenig Gas, wegen der geringen Strömung im Auspuff, mehr als bei stärkerer Beschleunigung. Schilderung und Symptom passen zusammmen.

    Das wird weniger was mit der Strömungsgeschwindigkeit der Abgase zu tun haben, als mit der Motorsteuerung. Bei über 50-70% Last (den genauen Wert kenne ich nicht) bzw. ähnlichem Prozentsatz Drehzahl geht die Motorsteuerung von closed-loop in open-loop Steuerung. Heißt bei hoher Last ist dem Steuergerät der Lambda-Wert ziemlich Schnuppe, das spritzt ein so wie es die Map vorgibt. Nur im unteren Lastbereich läuft die Maschine im closed-loop, heißt die Lambda Überwachung ist aktiv und die Motorsteuerung versucht um Lambda 1 herum zu fahren.


    Genau da wird die Maschine dann bei zuviel Sauerstoff im Abgas das Gemisch anfetten und damit den Motorlauf verschlechtern. Deine Vermutung wird mMn also stimmen, hat aber eine anderen Ursprung als vermutet. Grüße :wink

  • Das wird weniger was mit der Strömungsgeschwindigkeit der Abgase zu tun haben, als mit der Motorsteuerung. Bei über 50-70% Last (den genauen Wert kenne ich nicht) bzw. ähnlichem Prozentsatz Drehzahl geht die Motorsteuerung von closed-loop in open-loop Steuerung. Heißt bei hoher Last ist dem Steuergerät der Lambda-Wert ziemlich Schnuppe, das spritzt ein so wie es die Map vorgibt. Nur im unteren Lastbereich läuft die Maschine im closed-loop, heißt die Lambda Überwachung ist aktiv und die Motorsteuerung versucht um Lambda 1 herum zu fahren.


    Genau da wird die Maschine dann bei zuviel Sauerstoff im Abgas das Gemisch anfetten und damit den Motorlauf verschlechtern. Deine Vermutung wird mMn also stimmen, hat aber eine anderen Ursprung als vermutet. Grüße :wink

    d.h. meine Shiver hat sich bei hoher Last zweimal verschluckt, weil der Luftfilter ganz furchtbar verdreckt war (und sie deshalb wg. umgangener Lambda-Regelung zu fett lief)?

  • d.h. meine Shiver hat sich bei hoher Last zweimal verschluckt, weil der Luftfilter ganz furchtbar verdreckt war (und sie deshalb wg. umgangener Lambda-Regelung zu fett lief)?

    Das kann sein, sicher bin ich mir da aber nicht. Weil: Der Motor hat ja auch zwei Saugrohrdrucksensoren, die müssten einen dreckigen Filter eigentlich durch zuviel Unterdruck im Saugrohr erkennen können und dann dementsprechend Sprit wegregeln. Eigentlich müsste die Steuerung das dann selbst im open-loop Betrieb mitbekommen und eingreifen, könnte aber sein dass die Steuerung in Limits rein läuft ("so viel weniger Sprit ist gefährlich, das mach ich nicht") und nicht genug oder nicht schnell genug Regeln kann. Aber: Meine Maschine verschluckt sich grundsätzlich so alle paar 100km mal ziemlich heftig, ohne erkennbaren Grund und ohne dass das über die letzten 5 Jahre mehr oder weniger geworden wäre. Egal woran es liegt, Kiste ordentlich warten und bei so Eigenheiten einfach beobachten ob's schlimmer wird.

  • Das kann sein, sicher bin ich mir da aber nicht. Weil: Der Motor hat ja auch zwei Saugrohrdrucksensoren, die müssten einen dreckigen Filter eigentlich durch zuviel Unterdruck im Saugrohr erkennen können und dann dementsprechend Sprit wegregeln. Eigentlich müsste die Steuerung das dann selbst im open-loop Betrieb mitbekommen und eingreifen, könnte aber sein dass die Steuerung in Limits rein läuft ("so viel weniger Sprit ist gefährlich, das mach ich nicht") und nicht genug oder nicht schnell genug Regeln kann. Aber: Meine Maschine verschluckt sich grundsätzlich so alle paar 100km mal ziemlich heftig, ohne erkennbaren Grund und ohne dass das über die letzten 5 Jahre mehr oder weniger geworden wäre. Egal woran es liegt, Kiste ordentlich warten und bei so Eigenheiten einfach beobachten ob's schlimmer wird.

    alles klar, danke!

    Die Zündkerzen sind bestimmt noch die ersten, die müssen jetzt raus; der LuFi ist schon gewechselt

  • Also erster Statusbericht: Paket kam gestern an, jedoch nur schlampig geliefert. Statt der Krümmerdichtung habe ich eine Zylinderkopfdeckeldichtung für irgendeinen Reihenzweizylinder bekommen :bump War aber richtig bestellt ;) hab zweimal nachgeschaut ^^


    Nur damit ihr wisst, dass ich auch feedback gebe, sollte jemand auch das Problem in der Zukunft haben.

  • Also habs heute endlich geschafft, die Dichtungen einzubauen. Leider tritt der Fehler immer noch auf. Zudem hat sich heute bei der Probefahrt die hintere Bremse festgebissen. Das schreit jetzt nach nicht gewartet, habe ich aber im Zuge mit der Ventilspielkontrolle vor 3000km machen lassen.

    Naja ich werde die Maschine zum Freundlichen bringen. Habe an meinem Zweitwohnsitz weder Platz noch Nerven das zu machen.


    Zufällig ist der auch Yamaha Händler. Werde mir mal ein Angebot machen lassen bzw. die T700 Probefahren und ggf. in Zahlung nehmen lassen.


    Danke an Alle für die Hilfe!

    Einmal editiert, zuletzt von Moosi ()

Diese Inhalte könnten dich interessieren: