Beiträge von Sheepy

    Du brauchst nicht unbedingt einen originalen Rohling - ich hab mir zuletzt zwei Schlüssel neu machen lassen beim Schlüsseldienst, war total verdattert als die mich fragten ob ich den neuen Schlüssel mit Chip und inkl. Programmierung haben will. 10 Minuten und keine 60€ später hatte ich zwei neue Schlüssel in der Hand, einmal mit Chip fertig Programmiert und einen ohne Chip für Tankdeckel & co. Seit dem frage ich mich warum es so viele Themen zum Anlernen der Schlüssel gibt, wenn ein Schlüsseldienst einfach einen vorhandenen Chip innerhalb von wenigen Minuten kopieren kann...

    Das gleiche Symptombild hatte ich bei meiner Maschine, als das Schreiben einer neuen Map schief gelaufen ist.


    Ich hatte zuerst die Map ausgelesen (hat ~15 min gedauert) und wollte dann eine neue Map schreiben. Dabei ging was schief und die Quittung war die Anzeige im Cockpit wie bei Dir, Licht geht aber Motor nicht.


    Nach Rücksprache mit dem Entwickler von TuneECU kam dann raus, dass allein schon 15 min Auslesen viel zu lange ist, seine Vermutung war Kabelbruch / Kontaktproblem zwischen Diagnosestecker und ECU. Und genau das war es dann, lustiger weise reichte es bei mir den Lenker nach rechts einzuschlagen - dann war das Kontaktproblem weg und ich konnte innerhalb von 5-6 Minuten die neue Map schreiben, Motor lief danach wieder.


    Beim reinen Auslesen sollte das eigentlich nicht passieren, jedenfalls sagte mir der TuneECU Entwickler, dass dieses Symbol im Tacho bedeutet das die ECU entweder unbeschrieben ist oder keinen ordentlichen Kontakt zur Tachoeinheit hat. Es kann sein, dass der gleiche Fehler auftritt wenn beim Auslesen was gründlich schief gegangen ist. So wie billly/Megalagu schreiben müsste der Fehler sich dann durch Abklemmen der Batterie aber wieder beheben lassen, weil die ECU dann "nur" im Lesemodus hängen geblieben ist und nach einem Neustart wieder im normalen Modus starten sollte. Bei mir hat das nicht geholfen, weil der Speicher der ECU vom vorherigen Schreibversuch noch leer war.

    Wenn ihr uns helfen könntet wären wir euch dankbar. :heil

    Ich kann da ohne PN leider nicht helfen:

    Zitat

    Ab heute gelten für die Konversationen, also die Nachrichten von Mitglied an Mitglied, folgende Einschränkungen:

    • Das Mitglied muss mindestens 3 Tage im Forum registriert sein
    • Das Mitglied muss mindestens 5 Beiträge im Forum geschrieben haben

    Vorher ist diese Funktion nicht verfügbar!


    Hintergrund ist der Schutz vor Spam "Mitgliedern", die eben keine Bots sind, sondern echte Menschen. Die registrieren sich im Forum und versenden an andere Mitglieder Werbung (meist eindeutig ab 18 :saufnase), um Sie auf Webseite XYZ zu locken.

    Ich habe mal gefummelt und ein Foto gemacht.

    Liegt dort hinter dem Verbindungsstück der beiden Rahmenteile wo auch der Stecker von hinteren ABS-Sensor liegt.

    Der weiße Stecker ist der vom Bremslichtschalter (hinten).

    Super, vielen Dank Dir :heil! Bin erst Heute zum Schrauben gekommen - ohne deine Hilfe hätte ich den Stecker nicht gefunden, der war bei mir hinter dem dickstem Bereich von der Rahmenplatte - keine Chance den zu finden, wenn man nicht weiß wo er ist. Selbst Tank ab bauen hat nicht wirklich geholfen, durfte dann noch den Ausgleichsbehälter und anderen Kram weg bauen um da hin zu kommen :-/.


    Der Sensor war natürlich auch komplett fest gebacken, ohne den Fußrastenträger ab zu bauen war der kaum los zu bekommen. Ok, bau ich eben den Träger ab, dachte ich mir. Ha ha - der ist von innen, motorseitig, zwischen Federbein / Krümmer auch noch verschraubt, selbst mit zwei Winkeladaptern komm ich da nicht ran, so ein Mist. Immerhin ist der alte Sensor draußen, aber den neuen bekomme ich so nicht eingebaut, da ist einfach kaum Platz in dem Fußrastenträger. Also Krümmer und/oder Federbein raus, Fußrastenträger ab und dann sollte alles einfach machbar sein :bye.

    Servus an alle Selbstschrauber im Forum :wink,


    hat von euch schon mal jemand den Bremslichtschalter hinten getauscht und weiß wo sich der Stecker davon versteckt?


    Ich dachte ganz naiv ich könnte den gerade mal eben so tauschen, aber ohne den Tank abzubauen finde ich den Stecker garnicht,

    weiß jemand was man wegbauen muss um an den Stecker zu kommen bzw. wo der Stecker überhaupt ist?


    Im Werkstatthandbuch hab ich dazu leider auch nichts gefunden, nirgends sieht man wo das Kabel überhaupt landet :denk.

    Grüße und vielen Dank :blumen

    Stefan

    Gerne Würde ich auf Dein Angebot zurückkommen (mit der Datei).... wenn Du mir erklärst was da zu tun ist....

    Schau mal in den ECU Tuning Thread von mir. Ein passendes Kabel bekommst Du hier, wenn Du später Maps schreiben willst (also die Datei von mir), dann das Kabel nur bei lonelec kaufen - keine Bluetooth-Dongles oder billige Ebay-Kabel - die haben nicht den für TuneECU notwendigen Chip drin. Die Datei (mit Einspritzwerten +X %) ist auch nur ein letzter Notnagel, aber wenn es so weit kommen sollte, schicke ich Dir eine entsprechend geänderte TuneECU-Datei gerne zu.


    Vorher musst Du aber abklären, was eigentlich die Ursache ist. Für die Diagnose brauchst Du auch das Kabel & die Software, Fehlerspeicher auslesen, Gasgriff anlernen, Drosselklappen kalibrieren und so weiter geht halt nicht ohne und sollte alles vorher gemacht werden. Damit kannst Du dann die meisten Ursachen recht einfach ausschließen, erst danach kommen dann Verdächtige wie Einspritzdüsen, Spritfilter, Spritpumpe usw. an die Reihe, die sind halt schwieriger zu prüfen. Und wenn das alles i.O. ist und nichts geholfen hat, schreib ich Dir eine Map als Ersatz für den o2-Manipulator. Viel Erfolg :wink

    Sheepy du sprichst das genau an wie ich das auch denke. :]

    Das Teil ist mit Drahtbrücke und "08 15"-Widerstand deutlich überteuert.

    Beseitigt (vermutlich) kurzfristig das Problem - Beseitigt aber nicht die URSACHE.

    Wenn das Teil wenigstens ordentlich gebaut wäre, hätte ich mit dem Preis absolut kein Problem. :] Aber es ist stümperhaft gebaut, das kann sogar ich viel besser - und ich hab keinerlei Ausbildung im Bereich Elektronik, aber Erfahrung und viel Halbwissen.

    Klar kann ich auch die verstehen die unter dem KFR leiden und jeden "Strohhalm" als Lösung annehmen. Aber soooo einfach geht es wohl doch nicht.

    Ich versteh das auch total, die Fehlersuche ist halt auch schwieriger als mal eben was wo dran stecken und testen. Was ich nicht verstehe ist warum Menschen einfachste elektrische Bauteile an Sensoranschlüsse packen und dann glauben, das könnte besser funktionieren als eine Motorsteuerung mit funktionierender Sensorik. Wenn's denn wenigstens sauber entwickelt wär (aufm Prüfstand, mit Breitbandlambda), ok - aber so pi mal Daumen irgendwas von irgendwem auf der Bucht gekauft an seinen tausende Euro teuren Motor stecken? Ne danke =).

    Zitat

    Da macht einer mit kleinem Aufwand einen ordentlichen Gewinn.

    Du wirst lachen: Vor ~15 Jahren war ich das! Ich hab elektronische Entdrosslungen für 125er MZs gebaut und verkauft. MZ wollte für die Entdrosslung (von 80km/h max auf offen) eine neue ECU verticken, 160€. Ich hab das selber gebaut (Raddrehzahlsensor imitiert, Tacho war glücklicherweise mechanisch) und in drei Varianten in Foren verkauft. Entweder mit Batterie, Strom über Boardnetz oder Strom über Boardnetz und Schaltung über Fernlicht - ich glaube für 25/35/55 Euro. Die Komponenten haben so 3-10 € pro Stück gekostet, Aufwand war mit ca. 30-60 Minuten pro Teil nicht hoch, das hat sich gelohnt. Ich hab leider nicht viele verkauft, vielleicht 15-20 insgesamt, war aber trotzdem eine coole Sache und zufrieden waren meine Kunden alle ;o). Die Stecker heißen AMP Superseal, die hatte die MZ auch schon, in entsprechender Stückzahl günstig zu haben. Hab sogar noch Fotos von der Entwicklung damals (tatsächlich 2005):

    Bitte melden Sie sich an, um diesen Anhang zu sehen.Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Das sieht ja nicht besonders gut aus, rechts ist ja schon der Schrumpfschlauch weggeschmolzen.


    Zum Verständnis hier mal die Pinbelegung von links nach rechts: Sensorsignal +, Sensorsignal -, Masse Heizvorrichtung, Strom Heizvorrichtung.


    So, die haben also die Lambdasondenheizung durch einen Widerstand ersetzt. Die Heizung nimmt 7W, der Widerstrand sieht dafür viel zu klein aus - Lastwiderstände (7-9 Ohm bei >7 W bräuchte man hier) mit so viel Verlustleistung sind normalerweise viel größer und in Keramik gegossen. Da scheint der Hersteller einen viel zu schwachen Widerstand eingebaut zu haben, deswegen ist da der Schrumpfschlauch weggeschmolzen. Das wird auf Dauer nicht gut gehen, der Widerstand wird zu heiß.


    Die beiden Anschlüsse links sind der Sensor, da haben die auch maximal einen Widerstand Z-Diode drin, wenn nicht sogar nur einfach ein Stück Draht kein Kontakt, Elektronik ist auf dem kleinem Raum sicher nicht untergebracht. Das heißt der ECU wird ein statischer Lambda-Wert vorgespielt, wenn die Maschine mit dem o2-Manipulator anfettet, muss der ein zu mageres Gemisch vorgaukeln - dann fettet die ECU über die Trim-Tables Stück für Stück an, bis zu 25% der Einspritzmenge wird dann oben drauf gegeben - natürlich nur im Teillastbereich. Damit macht man sich auf Dauer übrigens den Kat kaputt - der muss zwangsläufig ein Gemisch Lambda 1 haben, sonst setzt der sich zu und funktioniert irgendwann nicht mehr richtig. Der Spritverbrauch muss (unter Teillast) auch hoch gehen, sonst wäre ja nichts angefettet. Theoretisch müsste auch leichter Leistungsverlust auftreten, denn die 25% Anpassung gehen soweit ich weiß auch bei Volllastbetrieb mit in die Berechnung, heißt die Maschine dürfte dann deutlich zu fett laufen. Das ist erstmal kein Problem, kann aber z.b. zu höherem Ölverbrauch führen (Spülverluste).


    Ich bleib dabei, lasst solche o2 / Ansauglufttemp - Manipulatoren sein, das ist nicht ungefährlich und das Geld nicht Wert (auf dem Bild oben sehe ich Komponenten für ca. 5€, wenn überhaupt). Die 750er ECUs sind alle programmierbar, wenn +10% Spritmenge im Teillastbereich das Problem löst, kann man das wunderbar einfach selber programmieren (oder halt machen lassen, oder ich schick euch eine Datei zu..).


    Aber ich würde auch behaupten, dass unsere Maschinen im Normalfall kein KFR haben, heißt ich würde vermuten da sind Einspritzdüsen oder Kraftstofffilter oder ähnliches nicht in Ordnung. Wenn ich da richtig liege, wird das Problem mit o2-Manipulator zwar erstmal besser, auf Dauer wird es aber keine Lösung sein, da die zugrunde liegenden Probleme nicht gelöst worden sind und die ECU bei +25% halt auch dicht macht und nicht noch weiter regeln kann. :wink Just my two cents..

    Haben wir, aber die wollen 35,- Euro für eine Kopie und das findes ich schon fast ne Frechheit.

    Was ne Frechheit, so ein Saftladen. War das Roadsitalia Deutschland oder direkt der Hersteller in Italien? Egal, hier ist meine Kopie:


    - - - Anhang entfernt. Verdacht von Urheberrechtsverletzung - - -


    EDIT: Wer die ABE braucht schicke mir eine PN.

    Jep genau Johann, und ihm wünsche ich wirklich alles alles Gute ,wie gesagt war mein Sturz nur hier nur PillePalle im Vergleich!

    Sich mal langmachen, gehört das nicht auch mal dazu um vielleicht besser zu werden und dazu zu lernen! :dup:blumen

    Danke :blumenund Dir ebenfalls alles Gute. Wenns bei Dir PillePalle war, warst wohl schlauer als ich und besser geschützt ;o), sehr gut. Das Material lässt sich ersetzen und Pech und Pannen gehören halt leider doch dazu. Solang man draus lernt find ich das nicht schlimm, jedenfalls nicht schlimm genug um das Hobby sein zu lassen :egal.

    Servus Chris, erstmal der obligatorische Hinweis für Neulinge:

    Ein paar Worte an die Neuen :]

    Wer einen Raum als Besucher betritt verlangt es der Anstand das man ein Hallo in die Runde sagt und sich kurz vorstellt.

    Wieviel jeder von sich erzählt muß man selber wissen aber…


    Danach lässt sich dein Problem bestimmt diagnostizieren & beheben, Du musst aber schon noch ein paar mehr Angaben machen - sowas wie Wartungszustand (Luftfilter gemacht, Steuergerät ausgelesen?), detailierte Beschreibung wie & wann das Problem auftritt, ggf. wie es sich entwickelt hat, usw. - sonst ist das mit der Ferndiagnose schwer bis unmöglich. Grüße :wink und viel Erfolg :bier

    Vielen Dank an Alle für die lieben Genesungwünsche!


    Es wird schon jeden Tag besser, in ein paar Wochen werd ich die Maschine reparieren und sobald die Knochen es erlauben fahr ich natürlich wieder ;o). Ein schmerzhafter Denkzettel war und ist es aber halt schon, und darum gings mir - den Denkzettel an andere (ohne die Schmerzen) weiter zu verteilen, da freut es mich total sowas zu lesen:

    Also in mir hast du was ausgelöst. Danke, ab heute nur noch mit Schutzkleidung!

    Glaub mir Roger, das ist die klügere Entscheidung, auch wenns dauerhaft unkomfortabler ist. Diese blöden Schürfwunden sind im Schmerzlevel einfach nah an 10/10. Ich hab schon doppelten Rippenbruch unbehandelt zuhause auskuriert, das war vielleicht eine 8/10. Fiese Nasennebenhöhlenentzündung 9/10. Aber diese großen offenen Wunden..sind richtig fies.


    Wenn man das mit nur ner Kevlar Jeans verhindern kann, sollte man das. Aber: Die Textil Motorradjacke die ich an hatte, hat sich am Ellenbogen übrigens durchs Kevlar durchgeschliffen - hab auch am linken Arm ganz leichte Abschürfungen. Soll heißen mit der Kevlar Jeans nicht in absoluter Sicherheit wiegen, zum schnell fahren muss es einfach Leder sein!

    Servus ans Forum, heut mal wieder ne unschöne Geschichte von mir:


    Mich hats am Samstag deftig auf die Straße gehauen, war in der Stadt unterwegs zum Motorradladen,

    neue Handschuhe kaufen. Auf einer schön kurvigen Bundesstraße bin ich recht verhalten durch die Kurven gefahren,

    hab bei ca. 70-80 km/h in der Kurve vorne gebremst (wegen so einem Blitzer, der keiner war - Mautdingens :headshake) und mir ist

    sofort und ziemlich brutal das Vorderrad eingeklappt - und dann bin ich samt Motorrad ein gutes Stück die Straße entlang gerutscht.


    Natürlich hatte ich Depp nur eine Jeans an..:wand und deswegen lieg ich jetzt hier im Krankenhaus und krieg täglich Verbandwechsel (aua!).


    Fazit von der Scheißaktion: Knie bis auf den Knochen durchgeschliffen, Trizepsband kaputt, Beine ordentlich aufgeschürft und der Daumen hat paar Knochenabsplitterungen. Mit Krankenwagen ins KH gekommen, direkt ins CRT, tonnenweise Röntgenbilder und Ultraschalluntersuchungen, erst Wundreinigung ohne Betäubung, dann doch am gleichen Abend noch direkt OP am Knie. Bis ich wieder geheilt bin & das Knie voll funktioniert werden wohl 8-12 Wochen ins Land gehen samt Physiotherapie.


    Und genau deswegen schreib ich hier: Leute zieht Schutzkleidung an, immer! Und wenn es "nur" eine Kevlar-Jeans ist, hauptsache irgendein Schutz. Für alle, die sich so wie ich denken (bzw. gedacht haben) "wird schon nichts passieren, ging die letzten x Jahre doch auch alles gut, ich bin mittlerweile vorsichtig" hier ein Foto von der Konsequenz (Achtung! Kein schöner Anblick, nix für schwache Nerven!) : Link zum Bild der geschorenen Beine. Die Fotos vom Motorrad erspar ich euch mal lieber. Grüße vom Schaf :crash


    Bitte melden Sie sich an, um diesen Anhang zu sehen. Daumen Hoch für Alle die immer mit voller Schutzkleidung fahren...

    d.h. meine Shiver hat sich bei hoher Last zweimal verschluckt, weil der Luftfilter ganz furchtbar verdreckt war (und sie deshalb wg. umgangener Lambda-Regelung zu fett lief)?

    Das kann sein, sicher bin ich mir da aber nicht. Weil: Der Motor hat ja auch zwei Saugrohrdrucksensoren, die müssten einen dreckigen Filter eigentlich durch zuviel Unterdruck im Saugrohr erkennen können und dann dementsprechend Sprit wegregeln. Eigentlich müsste die Steuerung das dann selbst im open-loop Betrieb mitbekommen und eingreifen, könnte aber sein dass die Steuerung in Limits rein läuft ("so viel weniger Sprit ist gefährlich, das mach ich nicht") und nicht genug oder nicht schnell genug Regeln kann. Aber: Meine Maschine verschluckt sich grundsätzlich so alle paar 100km mal ziemlich heftig, ohne erkennbaren Grund und ohne dass das über die letzten 5 Jahre mehr oder weniger geworden wäre. Egal woran es liegt, Kiste ordentlich warten und bei so Eigenheiten einfach beobachten ob's schlimmer wird.

    Bei wenig Gas, wegen der geringen Strömung im Auspuff, mehr als bei stärkerer Beschleunigung. Schilderung und Symptom passen zusammmen.

    Das wird weniger was mit der Strömungsgeschwindigkeit der Abgase zu tun haben, als mit der Motorsteuerung. Bei über 50-70% Last (den genauen Wert kenne ich nicht) bzw. ähnlichem Prozentsatz Drehzahl geht die Motorsteuerung von closed-loop in open-loop Steuerung. Heißt bei hoher Last ist dem Steuergerät der Lambda-Wert ziemlich Schnuppe, das spritzt ein so wie es die Map vorgibt. Nur im unteren Lastbereich läuft die Maschine im closed-loop, heißt die Lambda Überwachung ist aktiv und die Motorsteuerung versucht um Lambda 1 herum zu fahren.


    Genau da wird die Maschine dann bei zuviel Sauerstoff im Abgas das Gemisch anfetten und damit den Motorlauf verschlechtern. Deine Vermutung wird mMn also stimmen, hat aber eine anderen Ursprung als vermutet. Grüße :wink

    (...) von den offiziellen halte ich eher weniger!

    Das geht mir ähnlich, zumindest bei Motorrad / Produkttests gebe ich mittlerweile nur noch wenig auf die großen Zeitschriften. Bei den Ratgebern was Fahrstil und Technik und sowas angeht sind die Berichte aber (meiner Meinung nach) fast immer super.

    Hanging Off sollte man im Straßenverkehr vermeiden.

    Das würde ich so grundsätzlich nicht sagen. Dein Beispiel mit Gegenverkehr auf der Landstraße passt durchaus, aber es gibt halt auch Situationen im Straßenverkehr in denen hanging-off sehr hilfreich sein kann. Ich nutze das z.b. bei nassen & rutschigen Straßen ganz regelmäßig, weil sich damit die auf den Reifen wirkende Seitenführungskraft reduzieren lässt - heißt ich hänge mich halb neben die Maschine um eine leichte Kurve ohne jede Schräglage des Motorrads durchfahren zu können. Das hat mir im Winter auf vereister Straße schon oft den Allerwertesten gerettet. Sieht von außen natürlich extrem merkwürdig aus, aber das interessiert mich zum Glück nicht =).


    Ein Beispiel für eine Kombination beider Techniken ist bei mir das Überfahren von Straßenbahngleisen. Da gehe ich fließend von Drücken in Legen über, so komme ich in relativ stumpfem Winkel über die Gleise, ohne das dabei das Motorrad nennenswert Schräglage bekommt.

    Ansonsten empfehle ich über den Winter Theorie: ein recht gutes Buch ist "die obere Hälfte des Motorrads"

    Das kann ich auch nur empfehlen! Der beste Weg ist immer sich zuerst über die Theorie zu informieren, und erst dann selber auf dem Motorrad zu experimentieren. So lassen sich viele Fehler direkt vermeiden (z.b. zu fester Griff am Lenker, falsche Blickführung, zuviel Körperspannung,usw.) die einem sonst vielleicht garnicht aufgefallen wären :dup.

    Hier ist noch eine Version mit Begrenzer bei 10200/10400 U/Min

    Perfekt, Du musst Hellseher sein - das ist genau die eine Änderung, die ich mir an der Tuningsoftware direkt gewünscht hätte. Mehr Drehzahl brauch ich nicht & das wäre mir ohne große Erfahrungswerte etwas zu riskant, dem Ventiltrieb da so viel mehr zu zutrauen.

    TuneECU zeigt leider nur einen Wert an. Keine Ahnung wie das da umgesetzt wird.

    Bei mir ist dieser Wert in TuneECU auch nicht änderbar. Die Drehzahlgrenze wird als Option zwar angezeigt, ist aber ausgegraut. Mal schauen ob das mit der Tuningsoftware jetzt auch in TuneECU freigeschaltet ist, oder immer noch gesperrt.