Service und Warnleuchte an

  • Hallo Thomas,
    hast Du die Möglichkeit den Adapter mit einem anderen Laptop an die Shiver anzuschließen? Dann Wüsstest Du zumindest, dass der Adpater funktioniert oder eben auch nicht.
    Grüße
    Clemens

  • Hi,


    ich musste bei meiner Dorsoduro mal den Tank abmachen und dabei ist mir das Kabel der Wegfahrsperre geirssen (war schon so gut wie ab). Nun stand sie einige Zeit und heute habe ich sie wieder mal bewegt und die Warnleute, sowie Service stehen im Display. Habe leider keine möglichkeit zum auslesen und der nächste Händler ist ca. 80km weg.
    Bevor das Kabel gerissen war, gab es keine Meldung. Könnte die Warnleuchte mit der Wegfahrsperre zusammenhängen? Ansich läuft die Dorsoduro sauber und ruhig.
    Kann ich erstmal mit der Warnleuchte fahren oder sollte ich eine Werkstatt aufsuchen (würde ich im frühjahr eh wieder machen, möchte aber jetzt auch noch fahren).
    Vielen Dank :)


    MfG

  • Puh das ist eine gute Frage. Im Zweifelsfall würde ich bei der Werkstatt anrufen und sie mal fragen. Vielleicht kennst du ja eine nette wo sie dir nicht gleich das Geld aus der Tasche ziehen wollen.


    Zumindest wäre es halt ein blöder Zufall wenn es nicht zusammen hängt, wo es doch erst seit dem Vorfall leuchtet oder?
    Demnach könntest du also auch normal fahren. Bin aber kein Mechaniker, so halt meine Logik dazu.

  • Wenn die Warnleuchte nicht blinkt und nicht "Urgent Service" angezeigt wird, geht es noch.
    Wenn das kommt, geht der Fahrmodi in einen Notfallmodus und kappt Leistung und Ansprechen. Das kommt auch schon mal so vor. Wenn das nach einem Neustart verschwindet und nach einem Zweiten auch die Warnlampe ganz ausgeht, kannst Du das sogar ignorieren.
    Ansonsten solltest Du schon mal zügig eine Werkstatt aufsuchen.

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Moin,


    hier noch ein kleines Update zu meinem Problem. Aufgrund der "Urgent Service" Geschichte wurde letztes Jahr bei mir das Motorsteuergerät getauscht. Direkt nach dem Winterschlaf ging alles wieder von vorne los. :bump


    Auslesen des Fehlerspeichers brachte wieder alle möglichen Fehlermeldungen hervor. Eigentlich hatte ich mit der DD abgeschlossen... Heute wurde dann die Quelle allen Übels gefunden. Der Vorbesitzer hat letzes Jahr vor dem Kauf eine Säurebatterie verbaut. Da in der DD aber unbedingt Gel- oder Lithium-Ionen-Batterien verbaut werden sollten, nahm sie aufgrund der Schräglage in der DD wohl Schaden und führte zu dauerhaften Schwankungen der Spannung unter Last. Das hat wahrscheinlich auch die zahlreichen Fehlermeldungen produziert. Ob ich ein neues Steuergerät gebraucht habe, wage ich an dieser Stelle auch zu bezweifeln.


    Fazit: Einfache Lösung für ein Riesenproblem. Auf einer 200km Testfahrt lief heute alles ohne Probleme. Es macht sogar wieder richtig Spaß. :peace

  • Hi Valentin,


    so einfach können Lösungen sein, wenn man das Problem erkennt.
    Ich hoffe das Du jetzt dauerhaft Ruhe hast.
    Jedenfalls vielen Dank für die Info. :dup

    LG Helmut

    Zuvill un zuwing is a Ding.
    :]

  • Danke, euch auch eine pannenfreie und spaßige Saison. Manchmal schießt man halt mit Kanonen auf Spatzen.
    Schönen Gruß aus Hamburg

  • Zu meinem Problem von oben (Wegfahrsperre defekt bzw Kabel von der Antenne abgerissen), danke für die Antworten, hatte ganz vergessen,d ass ich es hier gepostet hatte.
    Bin mittlerweile mit dem Fehler die 1500km gefahren. Den Code jedesmal eingeben ist aktuell noch nicht so schlimm, was jedoch stört, dass ich den Fehler nicht gelöscht bekomme. Ich geh ins Menü rein und will den Fehler löschen (natürlich mit richtigem Code), jedoch wird er überhaupt nicht gelöscht. Deswegen steht dauerhaft Service im Display und ich muss jedesmal Mode drücken, damit ich mal infos sehe (z.b km, verbrauch usw).
    Muss ich noch was anderes machen, damit der Fehler gelöscht wird oder bleibt "Service" da so lange stehen, bis ich ein neues Zündschloß (inkl. wegfahrsperre)hab?

  • Hallo Nils,
    solange der Fehler vorhanden ist, wird er auch angezeigt. Wenn du das Problem nicht gelöst hast, wirst du den Fehler nicht löschen können.
    Grüße
    Clemens

  • Danke für die Antwort. Somit bekomme ich die Meldung "SERVICE" und die Warnleuchte nur weg, wenn ich mir ein neues Zündschloss besorge? Das ist natürlich dann ziemlich blöd...

  • Ich habe heute wohl die gleiche "Dummheit" begangen. Was war denn damals die Lösung bei Dir?

    Vom Bremsen werden die Felgen schwarz

  • Schon mit mehrfachem Starten und danach wieder Schlüssel abziehen.

    Glaube (wenn ich mich richtig an die Aussage von meinem Händler erinnere) wenn 3 oder 5 Mal der Fehler nicht nochmals vorliegt, dann werden sie automatisch gelöscht.

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 85.000km mit Shiver 750 -
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Schon mit mehrfachem Starten und danach wieder Schlüssel abziehen.

    Glaube (wenn ich mich richtig an die Aussage von meinem Händler erinnere) wenn 3 oder 5 Mal der Fehler nicht nochmals vorliegt, dann werden sie automatisch gelöscht.

    danke werde ich morgen ausprobieren.....erstmal braucht die Bakterie frischen Saft.....:danke

    Vom Bremsen werden die Felgen schwarz

  • so wieder alles in Butter.....Batterie frisch geladen, eingebaut und nachdem die Bella ein Weilchen lief, ging die Warnmeldung auch aus.

    Vom Bremsen werden die Felgen schwarz

Diese Inhalte könnten dich interessieren: