GEAR Fehler nervt!!! Umbau Variomatik?

  • Moin Ihr Lieben,


    ich besitze seit kurzem eine MANA, Bj´09, 20.000km.


    Sie ist seit neu immer in Aprilia-Motorradwerkstätten ( keine Rollerbuden) beservicet worden, hat bei 18.750 km bereits den 20.000er Service mit Riementausch/ Erneuerung aller 6 Gleitbacken in der Vario mit dazugehöriger Kalibrierung und auch den Tausch des Schaltsensors hinter sich.

    Sie zeigt immer öfter den GEAR-Fehler mit zusätzlicher roter Leuchte, der sich durch Zündung Aus / An nicht löschen lässt.

    Der Mechaniker sagt, daß der Stellmotor ´ne Macke hat.


    Da ich auch schon viele "herkömmliche" Variomatiken mit Fliehkraftgewichten (Röllchen) in der Hand hatte, läge es für mich nahe, die Fliehkraftvario von z.B. einer APRILIA SRV 850 / GILERA GP 800 einzubauen, denn die Rumschaltererei mit Lenkerknöpfchen und/ oder Fussschalthebel, und somit den Stellmotor, braucht an der MANA keine/r.


    Hat jemand von euch schon von solch einem Umbau gehört oder durchgeführt?

    Inwieweit sind die Sensoren in der Vario wichtig für die Software, liesse sich ein Vorgaukeln für die Software herstellen?


    Die Drehmoment/ Gewichtsbelastung des Antriebs sehe ich fast identisch an, die Grossroller haben den gleichen Motor und sind sogar leer noch schwerer.


    Mit freundlichem Gruss

    Volker

    Einmal editiert, zuletzt von sympathique ()

    • Offizieller Beitrag

    Falscher Anfang (Mit der Tür ins Haus :pfff)

    Es hat sich hier so eine gewisse Regel Einzug gehalten.

    Als Neuling sollte man hier starten:

    >Newbie-Forum (Neuankömmlinge) erhöht es die Bereitschaft zur Hilfe. (Wie viel man dort schreibt ist jedem selbst überlassen. Angabe über Motorrad-/Schrauber-Erfahrung, helfen den Helfenden für eine präzise Antwort.)

    Zuvor empfiehlt es sich auch den Beitrag zu lesen: >Neu hier!!!!! bitte vorher lesen !!!!


    Zu deinem GEAR-Problem solltest du die Suche intensiv (erweiterte Suche) nutzen.
    Nach einer Vorstellung von dir würde ich mir auch die Mühe machen um nach einer Problemlösung zu suchen.


    Gruß

    Jürgen

    • Offizieller Beitrag

    Auch eine Rückmeldung von der Problembehebung wird gerne gesehen. :]

    • Offizieller Beitrag

    Schau dir Mal diesen Beitrag an >Mana mit Gear Fehler !

    Besonders ab dem Beitrag #13 - 'Pharao' kennt sich sehr gut mit der Mana aus.

  • Danke für den Tipp.


    Habe, bevor ich mich hier angemeldet habe, bereits alle relevanten Threads und Beiträge teils mehrfach durchgelesen, parallel in den Teilelisten teilschlau geschaut, damit ich den oben beschriebenen Fehler, der hier zwar schon oft beschrieben, aber nur selten bis garnicht aufgelöst wurde, einkreisen und mit den Infos des Mechanikers, der sich die letzten Jahre um den Hobel gekümmert hat, abgleichen kann.


    Zum Thema Sensoren ( und deren Datenersatz) im Antrieb bin ich jedoch noch nicht weiter.

    Würde mir helfen, den SRV-Vario-Umbau anzugehen.


    MfG

    Volker

    • Offizieller Beitrag

    Ist ja der gleiche Motor mit Rollerkleid.

    SRV in die Suche ergibt folgende Ergebnisse:

    >https://www.aprilia-shiver.de/…sult/18701/?highlight=SRV

  • Für mich waren´s auch 400km. Passt scho´.


    Der Motor ist schon unterwegs.


    Und neue Reifen auch, echt erstaunlich, mit was mancher noch rumfährt. 10 Jahre alte Brückenstein-Holzkohle. Die Kiste kippt bei langsamer Fahrt stark ein und bei etwas schnellerem Kurvenausgang stellt sie sich heftig auf.





    Ich finde jedoch den Umbau auf Fliehkraftvario immer reizvoller/ sinnvoller.


    Wie kann man der Software vorgaukeln, daß im Antrieb alles Paletti ist und sie nicht in irgendeinen Modus will?

    • Offizieller Beitrag

    Ich habe Harry = 'Pharao' eine WA-Nachricht gesendet. Evtl. kann er auch zur Problem-Behebung beitragen.

  • Ich kaue mich grad durch die Bedienungsanleitung und deren luschtige Übersetzung.


    Bei der Fahrt am Samstag lief sie ohne Fehler im Antrieb.

    Danach Batterie ausgebaut und geladen. Akku vier Jahre alt.

    Gestern Akku wieder rein, man hört etwas hochfahren, ohne daß der Schlüssel steckt.

    Springt gut an, ab kalt eine kurze Stadtfahrt, knapp warm, alles okay.

    15 Minuten abgestellt.

    Dann vom Hof gefahren, musste einmal beschleunigen, Zack " GEAR" mit Hauptwarnleuchte.

    Lässt sich durch Zündung Aus/ An nicht löschen. In kleinster Übersetzung mit vorsichtigem Gas nach Hause.

    Noch mehrfach durch Z.an-aus Löschen versucht, is´nicht.

    Habe sie auf dem Hauptständer laufen lassen, Rad steht, die Kupplung trennt. Gas geben, bis die Drehzahlleuchten kommen.?.

    Die sollen doch lt. Bed.Anleitung nur im Sport-Modus aktiv sein...?


    Sie hat bei beiden Fahrten keine "Handschaltung" angenommen, im Display stand/ steht unten links eine 1.

  • Den Thread habe ich schon mehrfach studiert.


    Habe gestern noch mit dem Mechaniker, der die Mana immer in Händen hatte, gesprochen und mir bestätigen lassen, daß er den Schneckentrieb, der bei Joachim´s Kiste ja offenbar die Schwergängigkeit des Schaltmotors verursacht hat, inspiziert und gefettet hat.

    Auch die 6 Gleitschuhe sind neu eingebaut, zusammen mit dem Riemen. Riemensensor auch neu. Und alles kalibriert.

    Er wiederholte, daß er die Software mit einem sehr tief gehenden Programm unter Mithilfe des Aprilia- Deutschland-OberServicetechnikers durchgekaut hat und beide der Meinung sind, der Stellmotor isses.


    Die Fehlerbeschreibung des Vorbesitzers war für mich zu ungenau, deshalb bin ich gefahren bis es passiert.

    Der Tausch des Stellmotors bedingt eh eine weitere Kalibrierung, lass ich bei Italmoto in Hannover machen.

  • Hatte gestern nach der GEAR Fehlerfahrt u. Prüfung s.o., das Pluskabel der Batterie abgeklemmt.


    Heute kam ein Freund vorbei, ich die Mana raus und hergezeigt, Batterie wieder angeklemmt, Moped gestartet, Fehler WEG!

    Er fuhr im Hof auf und ab, kein Fehler.

  • Tach,

    also die Mana iss ne Zicke. Dein Problem ist die lange Stellzeit und der Widerstand der reibrollen. Sprich wenn im Normalbetrieb der Motor die Scheiben in die Sollposition bewegt ist alles gut , da der Weg langsam zurück gelegt wird und das Getriebe, Reibrollen, und die Gleitbacken genügen Zeit haben sich zu bewegen.

    Beim Kickdown sieht das anders aus, schnelle Bewegungen und rasch ansteigende Drehmomente. Da kann der kleinste Haker schon eine Katastrophe sein.

    Also, sollten die Gleitbacken neu gemacht sein und etwas Graphitfett bekommen haben, ebenso die Reibrollen auf den Wellen bekommen beim zuammenbau etwas Graphitfett.

    Sobald der Antrieb etwas Fett bekommt läuft alles super.

    Zum tausch der SRV antriebes lass bleiben.

    In Italien sind in der Rennszene eine Variomatik bekannt die in die Mana passt und 50 NM mehr bringt. Such mal im WWW danach.

    Allerdings sind die Teile mit über 1tsd € nicht gerade billig und kaum zu bekommen da die auch etwas Angepasst werden müssen.

    Auch eine Turbomana gibt es dort.

    Ich bin zu 99% immer im Automatikmodus gefahren, nie im Schaltmodus.

    Der Stellmotor ist nur dann Kaputt wenn er nicht mehr geht, halb kaputt geht bei dem nicht.

    Und ganz wichtig, an den Antrieb nur jemand lassen der wirkliche Ahnung hat von der Mana.

    Alle anderen Halbwissenden sollten unbedingt die Finger weglassen.

    In Seligenstatt ist ein Apriliahändler dem ich vertraue, und der meine Mana kennt und immer super eingestellt hatte.

    Waren auch 60 KM jedesmal zur Werke.

    LG

  • Liebes Tagebuch,



    gestern kam der gebrauchte Stepmotor mit der Post.


    Also heute den Stepmotor aus der Mana geholt.


    Beide nacheinander mit 12 Volt getestet, sowohl rechts als auch linksrum.


    Kein Unterschied zwischen Motoren, beide laufen einwandfrei in beide Richtungen.


    Die Ritzel sehen identisch aus, kein Verschleiss.



    Und nu???


    Wird mir nix anderes übrigbleiben und den Deckel des Antriebes abzunehmen, damit ich alle Übertragungsteile der "Schaltung" prüfen kann.

    Hab schon damit angefangen; eine elende Schrauberei, fuffzichmillionen Schrauben und zu demontierende Teile, die Bude liegt voll.

    Bis zur grossen Kupplungsmutter bin ich jetzt.

    Um die zu lösen, muss erst wieder das Hinterrad rein, damit ich mit Handbremse/ Rohr zw. den Speichen den Antrieb blockieren kann.


    Ach ja, die neuen Reifen sind auch da und werden morgen aufgezogen, Felgen sind schon raus.

    Erstaunlich, daß es bei der vorderen Felge nur ein Distanzstück rechts und keins links gibt...


    Ein Gedanke zum Stepmotor und die Reaktion der Mana hab ich noch:

    offenbar misst die Software den Strombedarf des Stepmotors.

    Wenn der Bedarf sich in einem in der Software gespeicherten Fenster bewegt, ist alles gut.

    Jetzt kommt (bei mir) die Batterie in´s Spiel:

    wenn die B. ´nen Schlag weg hat (z.B., weil sie schon mehrfach tiefentladen war, wie es bei wenig genutzten Mopeds ja schnell passieren kann) und das Bordnetz dadurch leicht unterversorgt ist (kein Komplettausfall!), dann verkleinert sich das Fenster für den Motor. Obwohl er sauber funzt, ist dann die Software der Meinung:" er verbraucht zu viel, er muss vom Netz, sonst geht was kaputt."


    Also ist ´ne neue 14AH Batterie unterwegs.

    Die eingebaute B. ist 4 Jahre alt.


    MfG

    Volker

  • Das hört sich ja kompliziert an,und ich dachte Automatik fahren wäre so easy :grimasse Weiterhin viel Spaß bei der Fehlersuche und hoffentlich gutes Gelingen :peacy

    Liebe Grüsse aus dem Bergischen Land und alles bleibt besser ;)

    Bleibt alle negativ aber denkt positiv :-/

  • Im Werkstatthandbuch steht genau drinnen was gefettet werden muss. Natürlich alle beweglichen Teile der Antriebseinheiten. Beim Zerlegen des Antriebes musst Du wohl auch den Riemen runtermachen, somit muss auch dieser dann neu Justiert werden. Das kann nur ein AXONE Gerät mit der Software von Aprilia. Das dauert ungefähr 10 min, dabei muss das Hinterrad sich frei drehen können.

    Die schwache Batterie ( zusammenbruch der Spannung) kann es auch sein. Bei meiner wurde der Riemen 3 x neu justiert weil das Programm die Justage abbrach weil die Spannung zusammen gebrochen war.

    Die Mana kann den Stromfluss zum Motor messen, ist dieser über der Toleranz geht sie ins Notlaufprogramm. Zudem der Schlupfsensor am Riemen selbst, dieser darf max. 1mm vom Riemen (Gliedergummi) entfernt sein, um das Magnetfeld des Riemen zu messen. Ist dieses Spiel zu groß gibt es keine Spannung ( wie beim Magnet des Lautsprechers in der Spule) für die Messelektronik.

    Jetzt fahr ich ein 22 Jahre altes Mopped ohne viel Elektronik und Einspritzung. Hab nur 4 Vergaser und 4 Zündkerzen, muss aber wieder schalten.

    LG

  • Die vorhin durchgeführten Funktionstests der Stellmotoren waren einfach mit zwei Kabeln an KFZ-Batterie.

    Wie kann ich den Strombedarf der (ausgebauten) Motoren messen? Möchte den "fleissigeren" einbauen.


    Das Kalibrieren lass ich bei Italmoto in Hannover machen, die ham AXONE. Mana hat Hauptständer, dann auch die neue Batterie. Ich bringe sie im Transporter hin und schau zu.



    Bis jetzt nehm ich´s auch eher sportlich, keine Bange, so´ne Mana treibt mich nicht in den Wahnsinn.


    Und für´n richtigen Spass ist die ´94er 900er Monster mit Vergaser da ...!

    Und ´ne 08er Triumph Street Triple 675.

    • Offizieller Beitrag

    Erstaunlich, daß es bei der vorderen Felge nur ein Distanzstück rechts und keins links gibt...

    Ist auch bei der Shiver so. Die andere Seite wird ja durch die Steckachse begrenzt.

Diese Inhalte könnten dich interessieren: