Mana mit Gear Fehler !

  • Hallo Apriliageschädigte,


    meine Mana hat den Fehler Gear im Display und fährt dann nur im ersten Gang ( und zwar jetzt dauernd )und war jetzt zweimal beim Zepf in Deisslingen ( Rottweil) zur Reparatur !

    Ich hatte schon meine bedenken da hinzugehen, weil der einen schlechten Ruf als Werkstatt hat ( auch nach den Rezessionen im Google was die Werkstatt angeht ) aber erstens sind die weit und breit hier die einzigen Aprilia Händler und zweitens haben sie halt auf meine Nachfrage ob sie sich mit der Mana auskennen gemeint das sie mehrere schon hatten und dieser Fehler bekannt ist und für sie kein Problem wäre !

    Tja toll haben sie einfach wohl nur den Fehlerspeicher für viel Geld im Voraus gelöscht und mir als Repariert übergeben ! Hat beim ersten mal 200 km gehalten und beim zweiten mal grade 30 km !!!

    Beim ersten mal hab ich dann gesagt das sie doch mal genau nachschauen sollen, woran es liegt das sie beim Herausbeschleunigen auf Gear Fehler schaltet und man danach mit dem ersten Gang heimschleichen darf ( An Aus hilft dann auch nicht, Fehler bleibt auf Gear ) und dann sagt er jetzt hat er das Problem sicher beseitigt, da wäre der Sensor verdreckt gewesen ( als wenn Aprilia im Riementrieb einen optischen Sensor verbauen würde !!!! ) !

    Ich kann nur allen von der Werkstatt Zepf Motorrad in Deisslingen abraten ! Geld wurde immer im Voraus verlangt und der Werkstattmeister hat wirlich keinen Schimmer ! Der weiß gerade noch wie der Servicecomputer angeschlossen wird, sonst hat der keine Ahnung.........:wand


    Hat mir jemand einen Rat ? Kennt jemand eine gute Apriliawerkstatt im Südwesten ?


    Grüße aus Villingen,


    Joachim

  • Interessante Produkte für die Aprilia Shiver bei Amazon:

  • ( als wenn Aprilia im Riementrieb einen optischen Sensor verbauen würde !!!! ) !

    Hast du schon die Suche genutzt?

    Hast du das Gelesen?

    Dazu muss man Wissen das die Mana eine Schlupfsensorik hat, welche den Schlupf( Rutschen des Riemens) messen kann, so gibt die Elektronik vor in den Rainmodus zu gehen. Das ist eine Schutzfunktion, welche den Riemen auch bei Verschleiss nicht mehr voll belasten soll. So wird meisst auch im Display GEAR oder BELT angezeigt, und es wird aus dem Antriebssystem Drehmoment weggenommen( Leistung reduziert). Die rote Lampe zeigt einen Fehler oder Störung an.

    (>Link zu #6 "Mana mit Fehlern")

  • Bezüglich der Technik der Mana - keine Ahnung... Mit der kenn ich mich nicht aus...

    Aber ein bekannter von mir ist in Basel zuhause und mit seiner Aprilia und Suzuki immer beim Renner - der muss in der Ecker Lörrach sein.


    VG Phil

  • Hallo,

    wie viel ist die Mana gelaufen?


    Vielleicht muss auch einfach nur der Riemen getauscht werden (alle 20.000 km). Wie oben schon geschrieben, wenn der Schlupf zu groß wird, dann geht die Mana in den RAIN-Modus.


    Da deine aber GEAR anzeigt, tippe ich auf einen andere Fehler. Kauf dir das Werkstatthandbuch, da ist beschrieben, wie du ins Service Menü kommst und auch die Fehlercodes. Dann ins Service Menü gehen und die Fehlercodes auslesen. Dann kann man weiters sehen. So ins blaue getippt, würde ich auch auf einen Sensor tippen. Vielleicht Kontakte etwas verschmutzt oder so. Mit Elektrik haben es die Italiener nicht so.


    Gruß Klaus

  • Hallo,

    ich habe gerade mal nachgesehen: Wird neben GEAR noch etwas anderes im Display angezeigt (F/H/M)?

    Wenn ja, dann liegt der Fehler bei

    F = Foot -> Pedalschaltung

    H = handlebar -> Lenkradschaltung

    M = Mode -> Schaltmodus

    Also Kontakte und Schalter prüfen.


    Gruß Klaus

  • Meine Mana hab ich letztes Jahr mit knapp 38.000 km gekauft und da hatte sie 2.000km vorher nicht nur einen neuen Riemen sondern auch die Reib/Kegelräder neu bekommen ! Der Vorbesitzer hatte sie in Berlin bei ner Aprilia Werkstatt und aus der Rechnung ist leider nicht zu ersehen ob die werkstatt auch die Kalibrierung/Einlernen des Riemensystems gemacht hat ! Meine Werkstatt hier hat laut Rechnung und Aussage des Meisters beim ersten Reperaturversuchs den Fehlerspeicher gelöscht und das System neu Kalibriert ( hat 200 km gehalten).

    Sie hat jetzt 41.000km ( also hat der Riemen so 5.000 km auf dem Buckel ) und das Problem Gear ist so vor 1000km zum ersten mal beim rausbeschleunigen aufgetretten ( 4-5 mal ausmachen und neu starten und es war wieder alles o.k.). Es kommt nur Gear im Display und die rote Lampe ist An, die Maschine bleibt im ersten Gang und sie trennt nicht mehr richtig ( sie schiebt etwas so das man Bremsen muß, damit sie nicht losfährt ). Tja leider kam das dann immer öfter und vor allem geht das jetzt nicht mehr mit An-Ausschalten und der Fehler ist weg( Nicht mal wenn ich den Fehlerspeicher lösche, wobei ich den Fehler auch nicht angezeigt bekomme ( vielleicht gibts da noch ne Höhere Ebene, in die ich mit meinem Passwort nicht komme)).

    Meiner Ansicht nach hat meine Werkstatt mit der Mana und ihrer Getriebetechnik keine Ahnung und probierts immer nur mit Fehlercodes löschen und gut ist aber ich denke das irgendein Sensor oder eine Kombination von Sensorenwerten hier entweder nen wackler haben oder unter Last in irgendwelche Grenzwerte laufen und die Steuerelectronik dann den Fehler Gear Anzeigt und das Notprogramm laufen lässt.


    Joachim

  • Kann sein, dass du keinen Fehler auslesen kannst im Menü, aber der Händler kann das mit dem Axone - Computer. Hier muss ein Fehler gesetzt worden sein. Das Getriebe hat mehrere Sensoren und ich denke einer ist hin oder liefert die falschen Werte. Kann aber auch der Stellmotor / Zahnräder sein, hier wird die Stromaufnahme kontrolliert (das würde wiederum erklären, warum nur der erste Gang funktioniert).


    Diese ungültigen Werte, kann man aber bestimmen und das steht alles im Werkstatthandbuch.


    Mein Vorschlag: Beim Händler den genauen Code auslesen lassen (mit dem Axone) und dann im Werkstatthandbuch nach dem Code suchen. Kannst dann auch den Code mitteilen und ich gucke.


    Gruß Klaus

  • Tja wie gesagt, ich hab in meine Werkstatt erstens kein Vertrauen mehr und zweitens bin ich im Glinsch mit denen ! Die meinten beim ersten mal Fehlercodes löschen und Kalibieren wäre die Lösung( 200km bis zum neuen Fehler Gear) und beim zweiten mal Fehlercode löschen und Sensor säubern weil er staubig war ( 30 km bis zum Fehler Gear );(

    Laut dem Spare Parts Catalog der Mana ist ja im Getriebe eigentlich nur der Sensor Gearbox 640317 (Pos.6 Seite 71)verbaut oder sehe ich das falsch !? weisst du wie die den Schlupf messen ?

  • Dann musst du halt den weiteren Weg zum nächsten Händler machen.

    Laut deiner PLZ wäre das:

    Zweirad Knoderer GmbH
    Breisgaustr. 23
    77933 Lahr/Schwarzwald

    Tel. 07821-9548740
    E-Mail: info@zweirad-knoderer.de


    edit: Die Entfernungsangaben 54km, auf der Aprilia-Seite scheinen wohl die Luftlinie zu sein, denn laut Google sind es 73km. :denk:denk

  • Du kannst jetzt nicht einfach den Sensor auf Verdacht erneuern. Lass den Fehler auslesen, der Rest ist Glaskugel. Oder Werkstatthandbuch und die 23 Seiten abarbeiten. Ich fürchte aber dass, egal was ist, irgend etwas eh mit dem Axone kalibriert werden muss.


    Ruf Aprilia Deutschland an (0800 47 22 355), die nennen dir einen kompetenten Händler zu dem du fahren kannst und sich mit der Mana auskennt. Habe ich im Ausland vor ein paar Jahren schon mal gemacht und die haben mir da sofort geholfen (Händler, Termin besorgt, der das Ersatzteil auf Lager hatte)


    Gruß Klaus

  • Kenn ich!!!

    Ist im Display nix zu erkennen, da hilft nur Auslesen.

    Und da steht dann 900A Riemenscheibe zulange/ Hoher Strom.


    Schuld sind 6 kleine Backen im Wert von 3 Euros auf der kupplungsscheibe, die sollten eigentlich immer mit dem Riemen getauscht werden.

    Die hängen nach einer Zeit . Weiss aber kaum ein Mechanikus.

    LG

  • Ach!

    und zu den Sensoren.

    Es gibt einen Sensor am Riemen der 1mm Spiel haben darf. Der wirkt wie ein Reedkontakt da der Riemen ein Metallgliederband inside hat.

    Bei Schlupf rutscht der Riemen und fängt an zu schlackern, was der Sensor durch die Werteänderung wahr nimmt. In Verbindung mit dem Stromfluss was der Riemenscheibenmotor braucht, errechnet die Elektronik den Schlupf und somit auch den Verschleiss.Bei Verschleiss läuft der Motor bis in die Endstellung/Anschlag, wenn der Sensor dann andauernd andere Werte bekommt, merkt die Elektronik das der Riemen flattert, somit die Grenze erreicht hat und es wird Belt angezeigt. Das kann auch bei 18tsd Km passieren, obwohl der Riemen noch in Ordnung ist. Die Elektronik gibt nach der Justage / Nullung des Riemens nach einer gewissen Zeit ( 18tsd Km) die Meldung Belt raus.

    Bei einer unkorrekten Justage kann der riemen nach knapp 5tsd Km am Ende sein. Halten tut er je nach Fahrweise bis fast 30tsd.


    Meine Mana habe ich nach langem Leiden und unzähligen Reparaturen verkauft. Sie läuft bis heute Einwandfrei.

    Ich fahr nun einen 20 Jahre zählenden Jungtimer - ohne viel Elektronik und anderen Firlefanz mit Saugvergasern. Soviel sei gesagt es ist ein V4.

    Erschreckend wie viele "alte User" hier keine Aprilia mehr Fahren, ich kann aber alle Verstehen.

    LG vom Bastellix nach langer Abwesenheit.

    Und Meg du bleibst wohl treu ???

  • Hallo Pharao,


    vielen Dank für deine Fehleranalyse ( hört sich für mich jetzt erstmal am stimmigsten An ) :dup

    Ich hab jetzt einen Termin beim Renner ( bei Lörrach ) gemacht und hoffe das der das diesmal richtig erkennt und behebt !

    Ich hatte jetzt im Urlaub meine 40 Jahre alte SR 500 dabei und hatte 2 Wochen viel Spass und überhaupt keine Probleme :dance

    Die Mana hatte ich mir als Zweitmotorrad hauptsächlich für meine Freundin, zugelegt, damit sie wenn sie bei mir ohne ihr Motorrad ( Honda NC 700 mit DCT Automatikgetriebe )bei mir ist und wir spontan ne Tour machen wollen, ein Automatikmotorrad ( sie hat ein Problem mit der Handkraft beim Kuppeln) hat ! Die Mana ist super solange sie fährt aber wenns jetzt irgendwo länger hingeht, werde ich sie Zuhause lassen, weil ich einfach kein Vertrauen in ihre komplexe anfällige Electronik habe:denk


    Ich werde mich melden sobald die Mana wieder da ist,


    Joachim

  • Hallo Joachim,

    glaub mir die Analyse ist richtig.

    Das ist ein seltenes aber bekanntes Problem. Ich hatte auch den Gearfehler und musste dem Mecanikus das erklären. Und siehe da, danach lief sie wie Neu. Aber sag dem Mechaniker unbedingt das die Gleitbacken gewechselt werden sollen. Die meissten Mecanikus wissen/wollen das nicht, weil es eine Schweinearbeit ist die Riemenscheibe auseinander zu nehmen und dazu ein Spezialwerkzeug gebraucht wird. Ein Eisenklumpen zusammengeschweisst für rund 1000 Euro von Aprilia zu beziehen.

    Der Riemen muss mit 5000 Km nicht unbedingt getauscht werden, sollange er nicht arg verschlissen ist ( vorher nicht justiert). Da der Stellmotor wie ein Steppermotor arbeitet kann er etwas Spiel ausgleichen und somit auch mit einem gebrauchten Riemen genullt/justiert werden.


    LG

    Harry


    Unten im Bild die Nr. 6

    Bitte melden Sie sich an, um diesen Anhang zu sehen.