Thunderbox - brauche mehr elektrische Leistung

  • kennt jemand diese Thunderbox und kann Erfahrungen teilen?


    Bei den vielen zusätzlichen elektronischen Verbrauchern, die ich angeschlossen habe,

    scheint mir die Lichtmaschine nicht genug Leistung zu produzieren.

    Beispiel:

    Normalerweise habe ich nur folgende Verbraucher an:

    - Scheinwerfer (vorn & hinten)

    - Navi (Zümo 595)

    - Kettenöler + GPS-Modul + Pumpe (Rehöler - Dellorto Pumpe)


    an meinem automatischen Kettenöler sehe ich an der installierten Diode,

    daß, wenn ich einen weiteren zusätzlichen Verbraucher an mache (z.B. Tempomat), die Leistung nicht mehr ausreicht.

    Denn einer der Prozessoren (GPS-Modul oder Öler selbst), auch wenn die fast keine Leistung brauchen, funktioniert dann nicht mehr richtig .

    Dabei habe ich noch nicht mal alle Verbraucher an.

    Des weiteren habe ich die zusätzlichen Verbraucher an verschiedenen Sicherungen angeschlossen, um den jeweiligen Stromkreislauf nicht zu überlasten.


    Oder ist vielleicht Batterie und/oder Lichtmaschine nicht mehr ganz i.O., oder zu schwach ?


    Werde demnächst sowieso wieder zur Inspektion müssen.

    Doch die Elektronik entsprechend durch zumessen, wäre sehr zeitintensiv und es bestünde die Gefahr,

    daß sie für das Treffen nicht rechtzeitig fertig wäre.


    Deshalb kam mir die Idee mit der Thunderbox.


    Mal schauen, was jetzt aus dieser Diskussion wird ;o) ...

    leben und leben lassen

    ABER

    auch am Leben bleiben

  • Habe den Text mal durch den Übersetzer gejagt: "holen Sie sich Ihre Stromprobleme - blitzschnell". ;o)

    Für mich sieht das Teil aus, wie ein simpler Verteiler - der verteilt ja auch nur die Leistung, die von der Lima geliefert wird - und das wird ja nicht mehr deswegen. :denk

    Ich kann gut Mitmenschen umgehen! :girl

  • Bin überrascht, dass die Dicke davon so schnell in die Knie geht..


    Habe eine ähnliche Diskussion, auch um die Box, bei ein paar KTM Jungs mitbekommen.

    Dort gabs auch bei 2 Adventure Fahreren immer wieder Problme mit einer Überlastung. Die Thunderbox hat daran allerdings nix geändert...
    Einzige Lösung war auf Dauer, Verbracuher zu reduzieren oder eine stärkere Batterie und diese zuhause regelmäßig anhängen...

    Waffeln sind Pfannkuchen mit Waschbrettbauch

  • eure beiden Kommentare haben das bestätigt, was ich mir schon gedacht habe

    wieder so ein Gadget, das man nicht braucht und nur unnötig Geld kostet.

    Da ich für den Winter wohl eh eine neue Batterie brauche, werde ich zusehen,

    mir eine stärkere zu besorgen.

    Hoffe, daß das Problem damit gelöst wird.

    Wenn nicht, startet sie wenigstens besser :]

    leben und leben lassen

    ABER

    auch am Leben bleiben

    • Offizieller Beitrag

    - Scheinwerfer (vorn & hinten)
    > 55W & 2x 5W ??? Hat die Capo' zwei Leuchtmittel im Rücklicht wie die Shiver?

    - Navi (Zümo 595)
    > ??? Bestimmt nicht mehr als 10W - ehr deutlich weniger.

    - Kettenöler + GPS-Modul + Pumpe (Rehöler - Dellorto Pumpe)
    > GPS-Modul: Laut RehÖler 80mA (=1W) + Pumpe: laut Datenblatt: less then 750mA , less then 5W (gemessen ca.600mA)


    Somit wären es ZUSÄTZLICHE 15 Watt. Kann es nicht glauben, dass dies die Lichtmaschine nicht mehr kann.

    • Offizieller Beitrag

    Servus


    Das lässt sich mit einem Voltmeter ganz einfach überprüfen.


    Schalte mal alle Verbraucher bei laufenden Motor an!!!

    Fernlicht( zieht am meisten ) Blinker, Bremslicht an, Navi an, evtl Zusatzscheinwerfer an.

    Öler manuell einschalten.

    Dann muß die Lichtmaschine so viel Leistung bringen daß bei etwas erhöhter Standdrehzahl ( 2000 1/min ) an der

    Batterie mindestens 12,2-12,5 Volt zu messen sind. Das bedeutet das die Batterie immer noch geladen wird.


    Ist die Spannung unter 12 Volt geht es auf die Batterie und diese wird schön langsam leergesaugt.


    sollte das der Fall sein könnte ein anderer Regler helfen wobei dann die LIMA heißer wird und eventuell durchbrennen kann.


    Voraussetzung für diesen Test das die Batterie in Ordnung ist.


    Gruß


    Manni

    • Offizieller Beitrag

    :?:

    (Rehöler - Dellorto Pumpe)

    Was denn nun? Dellorto oder Webasto


    Damals schriebst du:

    Mein automatischer (Reh-) Öler ist folgendermaßen verbaut:

    - Tank unter der Abdeckung Sozius, also neben dem Service-Stecker

    - Steuerelement auch, direkt hinter der Zwischenwand von der Batterie

    - Pumpe (große Webasto) neben der Batterie

    - GPS-Steuerung auf der Vorderseite vom selbstgebastelten Navihalter zwischen den Führungen der Scheibe

    Webasto rechts

    Dellorto in der Mitte

    Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Beides :]

    Ich habe 2 komplette Systeme, das eine aber noch nicht verbaut.

    Die Teile mittlerweile untereinander getauscht, um auszuschließen, daß der Öler ein Problem hat, was mein 1. Gedanke war.

    leben und leben lassen

    ABER

    auch am Leben bleiben

Diese Inhalte könnten dich interessieren: