Beiträge von Sandman

    Seit ca 8 Jahren bin ich mindestens 1x im Jahr mit better-ride auf der Strecke in Papenburg. Zuerst mit der DD750 und seit 2 Jahren mit der DD900. Der Kurs ist relativ kurz, hat aber viele Kurven und die Instruktoren sind ab Gruppe 5 (1-10) aufwärts schon ganz schön flott unterwegs. Habe damals in Gruppe 6 angefangen und bin inzwischen bis 3 vorgekommen.


    Spiegel demontieren und die Sicherung für Licht/Bremslicht ziehen, Scheinwerfer abkleben . . mehr hab ich nie vorbereiten müssen. Ansonsten sind funktionierende Bremsen und Fahrwerk Pflicht, keine Undichtigkeiten irgendwelcher Flüssigkeiten. Das wird vorher gecheckt. Sportreifen (z.B. BT S20/21) sind sehr empfehlenswert, aber keine Pflicht.


    Ich hatte in den Jahren Mitfahrer (2-4 je Gruppe) mit Maschinen zwischen 500-1250ccm und Leistung von 60-160PS. Wegen der kurvigen Strecke ist die Spitzenleistung völlig belanglos, auf der einzigen kurzen Geraden fahren selbst die Instruktoren mit den stärksten Bikes kaum mehr als 200km/h. Mein eigener Topspeed liegt da bei ca 185km/h und die für max 2 Sekunden.

    Ansonsten kommt es in erster Linie auf den Kurvenspeed an, und der läßt sich am besten mit ordentlichen Reifen erarbeiten.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Schätze die Beläge mal auf 80€, die Leitung für 90€, die Flüssigkeit auf 30€ . . macht für die Hardware Pi mal Daumen 200€, Arbeitslohn dürfte noch mal das gleiche sein, also 400€ grob over all. Was bitte soll daran 650€ kosten . . :-o

    Habe einen Kumpel eine Shiver 750, der fährt auch in flattrigem Textil und hat Pendeln ab ca 170km/h (Pirelli Angel GT 2). Allerdings ist er vorher noch nie so schnell gefahren, er hat die Maschune seit 1 Jahr.

    Ich habs dann auch mal probiert, fahre immer in Leder und das liegt auch ordentlich an. Bei 170km/h nix . . bei 180km/h nix (nicht mal richtig flach draufgelegt) . . bei 190km/h immernoch nix . . bei max 208km/h (flach aufgelegt) nix. Das ganze hab ich 2x wiederholt, alles bestens, die Shiver liegt sauber. Erst durch Aufrichten und Zug am Lenker wirds etwas unruhig, aber nix wildes, sobald man wieder locker lässt und den Kopf etwas runter nimmt ist alles wieder ruihig.


    Wir waren gestern auf der Rennstrecke in Papenburg, meine DD 900 (BT S21) läßt sich durch nix aus der Ruhe bringen, der Kollege hat wieder Unruhe ab ca 170km/h, wobei er das durch ganz flaches Auflegen etwas reduzieren kann. Seine Jacke flattert aber auch heftig, man kann das auf der Geraden gut beobachten.


    Hier das Abriebbild meiner S21 (die kleben wie Sau . .)

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Fahre auf meiner DD900 nur die BT S20/21, damit liegt sie völlig neutral, egal was man damit so treibt, auch auf der Renne läßt die sich nicht aus der Ruhe bringen. Bei 190km/h fast aufrecht sitzen . . kein Problem. Die Reifen haben schon bei niedrigen Temperaturen guten Grip. Für mich gibts keine Alternative.

    Ja genau, Starterrelais, Anlassererelais, Magnetschalter . . das 08/15 Teil ist 1000fach verbaut und kostet in den Bucht keine 20€. Einen ähnlichen Defekt hatte ich vor 20 Jahren an meiner RSV Mille. Da sind die Kontakte kleben geblieben und es stieg dann heller Rauch aus der Verkleidung auf . . so schnell hab ich danach nie wieder die Batterie abgeklemmt bekommen. :-/

    Die Shiver meines Kumpels ist von 2017 und hat gerade mal 8000km auf dem Tacho.

    Das Starterrelais sah aus wie neu, von außen nichts zu erkennen, aber innen alles nass. Ist so ein rundes und es steht Made in Japan drauf.

    Sagt es doch einfach: Das sieht nicht nur Schei.. aus, es bringt auch nix. Am besten einen Intergralhelm nehmen, MX oder Enduro Helme mit Schirm sind fürs Geländefahren gedacht . . ich weiß wovon ich rede, fahre seit 40 Jahren On- und seit 25 Jahren Offroad.

    Habe gestern erst an der Shiver meines Kumpels das Startrelais tauschen müssen. Das hat sich selbständig immer wieder von selbst eingeschaltet. Habs aufgemacht und reichlich viel Feuchtigkeit gefunden, richtige Tropfen waren da drin.


    Man konnte die Shiver mit dem Killschalter abschalten, der Anlasser fing sofort wieder an zu drehen. Manchmal auch nach dem Abschalten der Zündung . . der Anlasser hat immer weiter gedreht, bis die Batterie abgeklemmt wurde. Das hat auch die Batterie irgendwann leer gelutscht, so das die auch noch getauscht werden musste. Mit einem 15€ Teil aus der Bucht funzt wieder wie am ersten Tag.

    Kann mich schwach an das gleiche Problem vor ca 12 Jahren erinnern. Das hatte meine DD 750 damals auch, Lösung:

    Deckel runter, die Flächen am Behälter und am Deckel (wo die Dichtung aufliegt) sehr gründlich gereinigt und mit etwas Alupolitur behandelt (bitte nichts in den offenen Behälter gelangen lassen). Die Dichtung auch gründlich gereinigt und dann das ganze wieder zusammangebaut. Dabei die Schrauben gleichmäßig und relativ fest (nicht übertreiben) angezogen . . . alles trocken danach.

    Na dann will ich auch mal :


    1979 Honda MB 5 Moped

    1981 Yamaha SR500 Bj. 1976

    1985 Yamaha XJ550 Bj. 1982

    1988 Yamaha XJ750 Seca Bj. 1986

    1994 Moto Guzzi 1100Sport Bj. 1993

    1998 Yamaha XT600E Bj. 1985 (2. Moped)

    1999 KTM LC4 620 Bj. 1995 (Ersatz für die XT und Start meiner Offroad Karriere)

    2005 Aprilia RSV Mille R Bj. 2000

    2005 KTM EXC 450 Bj. 2003 (Ersatz LC4)

    2008 KTM EXC 525 Bj. 2005 (Ersatz EXC 450)

    2010 Aprilia DD750 Bj. 2009

    2013 KTM EXC 350 Bj. 2012 (Ersatz EXC 525)

    2018 KTM EXC 350 Bj. 2013 (Ersatz für gestohlene EXC 350)

    2018 Aprilia DD900 Bj. 2017

    Hey Markus, wenn gewünscht können wir uns ja mal irgendwo treffen. Wäre nicht abgeneigt mir die Tuono in Augenschein zu nehmen und dir meine DD900 vorzuführen. Wenn Wetter passt, gerne auch auf eine Runde ins Sauerland. Da habe ich eine Strecke ausgeknobelt, die ich seit Jahren als Tourguide anbiete (privat). Von Herten aus ist alles im nördlichen Ruhrgebiet/Münsterland schnell erreichbar.