Scottoiler Unterdruckleitung gesucht

  • Hallo zusammen,


    ich bin seit 2012 Shiver - Besitzer. Und eigentlich ganz glücklich damit , bisher lief alles reibungslos und macht Spaß :)


    Hab diese Woche mit 25000,- km rum den ersten Kettensatz erneuern lassen und dabei wollt ich doch gleich mal den Scottoiler, der schon seit letztem Jahr rumliegt, verbauen (eigentlich wieder, hab das Projekt letztes Jahr schon kurz mal in Angriff genommen, aber da ich nicht an die Unterdruckleitung hinten rechts gekommen bin, hab ich´s wieder sein lassen.. ).


    Natürlich hab ich die Forensuche bemüht und aber auch sonst bei der Suche im Netz keine passende Antwort gefunden.
    Darum eröffne ich mal den xxxten Thread über Scottoiler.


    Auf was ich gestoßen bin, ist u.a. dieser Eintrag :
    Scottoiler


    Dabei wird der Einbauort, wie ich ihn schon letztes Jahr mal gefunden hatte beschrieben. Jetzt ist es aber so, daß ich da ohne mehr Zerlegearbeit gar nicht ran komm (evtl war´s bei Modellen vorher ja noch etwas weniger eng) - rechte Seite, am hinteren Zylinder rechts davon.
    Wenn ich das bei mir anschaue Bitte melden Sie sich an, um dieses Bild zu sehen. und Bitte melden Sie sich an, um dieses Bild zu sehen. - no way, da irgendwie so reinzukommen (baut Ihr dafür extra das halbe Motorrad auseinander oder habt ihr japanische Frauen mit kleinen Händen zum helfen ? ^^
    Es gäbe aber noch eine Leitung vorne links am vorderen Zylinder Bitte melden Sie sich an, um dieses Bild zu sehen. , an die ich leichter rankommen würde, handelt es sich hier auch um eine Unterdruckleitung ?
    Und noch eine Zusatzfrage, da ich auf dem Weg der Suche drüber gestolpert bin. Was ist das für ein Loch (grün markiert mit Fragezeichen), das bis in den Zylinder zu führen scheint ?


    vielen Dank im Voraus
    Gruß Michael

  • Vorne links geht auch... Ich hab mir jetzt Deine Bilder nicht angesehen. Ich hab vorne links den Unterdruckschlauch vom Ventildeckel abgezogen und eine kurzes Stück Benzinschlauch von Kawasaki draufgesteckt. In diesen das T-Stück vom Scotti und da dann den Unterdruckschlauch draufgesteckt und den Scotti angeschlossen.
    Hier mal ein paar Bilder wobei die Kabelbinder nicht mehr dran sind. Leider habe ich kein Bild von dem Anschluß am Unterdruckschlauch.

    Dateien

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Hallo Miele,


    danke für die schnelle Antwort, das beantwortet aber leider nicht meine Frage ^^
    Du hast geschrieben :

    "Vorne links geht auch... Ich hab mir jetzt Deine Bilder nicht angesehen. Ich hab vorne links den Unterdruckschlauch vom Ventildeckel abgezogen und eine kurzes Stück Benzinschlauch von Kawasaki draufgesteckt. ...."

    in meinem 3. Bild hätte ich einen Schlauch vom vorderen Zylinder markiert, an den ich ran komme.
    Da ich jetzt aber nicht einfach irgendeinen Schlauch durchschneiden will, bräuchte ich jemanden,
    der mir sagt : "Ja, das isser" oder eben "Nö, auf keinen Fall".
    Leider hab ich nichts aussagekräftiges gefunden wo diese Unterdruckschläuche sind.
    Außer eben am hinteren Zylinder, aber an den ich überhaupt nicht ran komme ohne alles zu zerlegen...


    Hätte wer evtl eine aussagekräftige Explosionszeichnung oder ähnliches, auf der diese Leitungen eingezeichnet sind ?

  • Ich hab da mal was zusammengeschnippselt...
    Auf dem ersten Bild sieht man die Stelle am Motor, wo der Untersdruckschlauch drauf steckt. auf dem zweiten Bild ein Detail von meinem Anschluß...
    Is' wirklich ganz einfach... :]

    Dateien

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

    2 Mal editiert, zuletzt von miele ()

  • Hi Miele,


    perfekt, die letzen Bilder waren das was ich suchte, vielen Dank :kuss
    Öler ist dran und das Bike läuft sogar noch :bier


    Gruß und nochmal Danke :wink

  • Habe meine Scotti gestern montiert und habe eine echt schicke Lösung für das verlegen und so gefunden. :dance
    Leider habe ich mir den Unterdruckschlauch der zum Luftfilterkasten geht dabei abgezogen. :cursing:


    Jetzt mal meine Frage: Wie kann ich diesen wieder befestigen?
    Gibt es eine Lösung ohne den Tank und Luftfilterkasten dafür ausbauen zu müssen?


    Um einen Vorschlag wäre ich euch sehr Dankbar. :heil

  • OT: Hi People, mal ne Frage:
    welche Spezifikation hat das Scottoiler-öl? (hab auf die Schnelle nichts gefunden)
    Will mir gerade ne lowcost Variante mit nem 12V-0,1A Magnetvenitl (ca. 2€) und ner 50 ml Spritze (als Gefäss für Öl und Ventil) bauen.
    Normales 15W40 als Testöl läuft prima durch.
    Will aber was zäheres einfüllen, wie das HKS mit Graphitgedöns


    Was verwendet Ihr?

  • Hallo Schiefer750, ich habe auch eine low cost Schmieranlage. Als Tank verwende ich einen Modellflugzeugtank im Werkzeugimitatfach und das normale scotoiler Öl. Wie´s mit dem Magnetventil funktioniert würde mich schon interessieren, vergesse doch ab und an mal meinen Gardenahahn zu öffnen.

  • Ansonsten tut es auch synthetisches Kettensägenöl. Das kosten schon mal deutlich weniger als original Scottoileröl.
    Das organische Öl sollte es eigentlich auch tun, ist aber gelegentlich nicht so sauber wie es sein sollte und könnte einen Scotti verstopfen. So hab ich das in einem Kawasaki Forum gelesen. Bei selbstgestrickten Anlagen kann ich dazu natürlich nix sagen...

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Aber die Spezifikation oder Viskosität kennt keiner ???


    joseph: Funzte ganz gut bei meinem alten Möpi.
    Da hatte ich das Bremslichtkabel mit genutzt und dem Ventil nen Kondensator in Reihe geschaltet + nen hochohmigen Entladewiderstand parallel, so dass bei Vielbremsen das Ventil nicht permanent öffnete, sondern min. zwo Minuten nötig waren damit der Kondensator wieder genug Strom zog. Eigentlich simpel und günstig. Verstehe nicht warums sowas nicht zu kaufen gibt ????
    Aber die Shiver hat ja CAN-Bus da könnts Probleme geben.
    Will jetzt über nen Scahlter am Lenker bei Bedarf ölen (evtl. mit Taster und Zeitrelais)
    Ich mach mal demnächst n paar Foto's


    PS: @ Miele: Geh mir weg mit Kettensägenöl :bump
    Musste meine Stihl 260 zerlegen weil das scheiß Biokettenöl die Ölpumpe total zugeharzt hat. War wie mit Wachs eingegossen :thumbdown:

  • PS: @ Miele: Geh mir weg mit Kettensägenöl :bump
    Musste meine Stihl 260 zerlegen weil das scheiß Biokettenöl die Ölpumpe total zugeharzt hat. War wie mit Wachs eingegossen :thumbdown:


    Deswegen synthetisches ;o) Das war des, nicht verschmutzen, verharzen...



    ...aber ich geb zu, ich fahr auch mit Scottoileröl.... :peinlich

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Habe meine Scotti gestern montiert und habe eine echt schicke Lösung für das verlegen und so gefunden. :dance
    Leider habe ich mir den Unterdruckschlauch der zum Luftfilterkasten geht dabei abgezogen. :cursing:


    Jetzt mal meine Frage: Wie kann ich diesen wieder befestigen?
    Gibt es eine Lösung ohne den Tank und Luftfilterkasten dafür ausbauen zu müssen?


    Um einen Vorschlag wäre ich euch sehr Dankbar. :heil



    Nee, leider nicht. Ist mir auch mal passiert und hab dann Stundenlang versucht das Ding wieder draufzustecken. Bau schnel, alles aus, das geht schnell und spart nerven.

    :angry1 Gut fahren zu können, bringt nix, wenn andere zu blöde dafür sind :angry1

  • Ok... nachdem ich den Kühler demontiert hatte und nach unten geschoben habe kam ich auch an den Anschluß wieder heran.
    Der Scotti funktioniert jetzt 1A und sieht echt Top aus.
    Werde die Tage mal Bilder machen.
    Vor allem, weil der Scottoiler Support keine Ahnung davon hat wie dieser an der Shiver verbaut wird. :wink

    Einmal editiert, zuletzt von E-M ()

  • Servus


    Vor allem, weilder Scottoiler Support keine Ahnung davon hat wie dieser an der Shiver verbaut wird. :wink


    Das liegt an der Tatsache das eigentlich Aprilia davon abrät das Unterdrucksystem anzuzapfen.
    Was dabei rauskommen kann haben wir bei einer Ausfahrt mit Miele gesehen.
    Wenn der Anschluß nicht 100 % dicht ist haste Urgend Service im Display.


    Das es jedoch funzt haben hier schon einige bewiesen aber Aprilia empfiehlt das nicht darum
    auch der Verweis auf den E-Scott Oiler


    Gruß


    Manni

  • Deshalb meine Frage:


    Wer hat den normalen Scotti an die Shiver gebaut und hatte dann Probleme?


    Der Scotti liegt in der Garage, aber jetzt hab ich Zweifel...

  • Ich hatte an der shiver einen dran, lief ohne Fehlermeldungen.
    Außer einmal nach tanken da wollte sie nicht mehr anspringen, keine Fehlermeldung oder ahnliches. Hab eine Stunde gesucht und nix gefunden.
    Dann hab ich einfach mal am unterdruckschlauch vom scotti gerüttelt und sie ging an.
    Hab dann alles mit so Schlauchklemmen fest und dicht gemacht.

    :angry1 Gut fahren zu können, bringt nix, wenn andere zu blöde dafür sind :angry1

  • Danke für die Rückmeldung!


    Dann werde ich das Teil verbauen, mir geht das ständige Getüdel mit dem Kettenspray auf den Keks...


    Ich werde aber versuchen das Öl im vorderen Bereich, am kleineren Ritzel, direkt auf die Kette tropfen lassen...


    Das wurde jetzt in den vergangenen Jahren an unseren Hondas auch so installiert und hat sich bewährt...

  • Was dabei rauskommen kann haben wir bei einer Ausfahrt mit Miele gesehen.


    Inzwischen hat sich das relativiert... Dieses Jahr hatte ich das nur einmal direkt nach der 40.000 Inspektion. Seitdem ist Ruhe.
    Ich vermute, das ich den Tank vom Scotti mal zu voll gemacht habe und er eine Tropfen Öl gezogen hat, der dann einen Sensor verschmutzt hat.
    Inzwischen hab ich schon wieder rund 4000km gesammelt ohne das die Bella einmal gezuckt hätte... ;o)


    Päcke, so kleine Klemmen zum fixieren suche ich auch noch. Was hast'n da genommen?

    Hätte Gott gewollt, dass Moppeds sauber sind, wär' Spüli im Regen...

    Fahren statt putzen...

  • Bei mir hat es sich auch relativiert:


    Kein Scotti an der Aprilia...


    Gefällt einfach nicht, egal welche Einbauposition...


    Na gut, dann halt seit 8 Jahren mal wieder ein Möp ohne...


    Scottoiler zurück gegeben, Liftstick mitgenommen...


    Ich hoffe das S100 Kettenspray taugt was... 8|



    Tschüss Scotti, war eine schöne Zeit :bye

Diese Inhalte könnten dich interessieren: