Demandsensor tauschen ? Planfrei!

  • Letze Saison 2 Mal den Fehler

    P0124-vordere Drosselklappe ungültiges Signal

    P0123-Sensor Drosselklappe2 ungütiges Signal


    dieseJahr schon 2 Mal der Fehler und die Saison ist noch am Laufen, gepaart mit Service Urgent und das Gasthaus zu roten Lampe auf dem Display=) danach folgt immer das Gleiche , Guzzi Diag anschliessen Fehler löschen und Drosselklappe anlernen. Irgendwie habe ich noch keinen Plan wie vorgehen .

    Einmal trat der Fehler während ruppigen Fahrstils auf ein anderes Mal während Schleichfahrt dann beim Start:denk:denkhat jemand ein Plan .

    :bier nie kampflos aufgeben:boxen

  • ich persönlich würde erstmal die standardprozedur anwenden:


    alle stecker, welche diesen bereich betreffen, abziehen, reinigen, kontaktzungen kontrollieren, ggf. vorsichtig mit uhrmacherschraubendreher leicht nachbiegen und mit ordentlich kontaktfett wieder montieren.

    mögliche stellen wären: demandsensor, zentralstecker für die einspritzanlage, motorsteuergerät


    ich hatte bei meinem fast 21-jährigen auto letzte woche das problem, dass die stellmotoren für die leuchtweitenregulierung der scheinwerfer nicht mehr funktionierten. grund war dreck und siff in den steckern. o.g. prozedur durchgeführt - alles wieder fit


    kann funktionieren - muss aber nicht.....ich hatte mal ein sehr ähnliches problem, da war der kabelbaum am lenkkopf gebrochen :rolleyes:


    viel erfolg

  • Paar Mal im Jahr und sonst geht's ja , kürzlich fuhr ich eine halbe Stunde im Wolkenbruch ob das Einfluss hatte aber das liegt Tage zurück. OK Steckverbindungen Kontrolle wird gemacht , aber was dann wenn die gut sind , dann hört mein Plan auf.

    Gebraucht oder neu einbauen egal aber muss der angelernt werden oder nur tauschen und gut? Hat den Fehler wiederholt auftretend schon jemand so gehabt?

    :bier nie kampflos aufgeben:boxen

    Einmal editiert, zuletzt von bronco ()

  • sorry wegen der späten antwort....


    gebrauchtes teil kann funktionieren, viel kaputt gehen kann in so einem ding ja auch nicht, dieser funktioniert ja kontaktlos, ergo eigentlich kein verschleiß.

    anlernen musste ich meinen damals auch nicht, schlussendlich war halt der kabelbaum am lenkkopf defekt ?(

  • Gefunden habe ich nichts Aufregendes. Ja , der Kabelbaum wäre ja noch eine Fehlerquelle , aber wenn der im Eimer wäre würde es öfters vorkommen da er ständig in Bewegung ist . Ich suche jetzt Mal nach gebrauchten oder neuen Teile je nach Preis und tausche einfach durch . Der Kabelstrang um den Lenkkopf ist somit auch dabei:thumbup:.

    Es ist schon schwierig ein Fehler zu suchen der 2 mal im Jahr erscheint .

    :bier nie kampflos aufgeben:boxen

  • So , ich denke ich kann das Thema schließen , da ich die Kiste nun zerlegt habe und lediglich im Stecker der ECU so Messing Krümmel microfein wie wenn man Sägekrümmel beim Messing sägen gefunden habe. Die waren auch nicht so groß daß sie überbrücken könnten. Sonst alles unauffällig .Suche beendet bringt nichts weiter zu Suchen auch das Kabel am Lenkerrohr ist OK auch bei Bewegung.

    Kann sein das die Maschine meine Gangart manchmal nicht verdaut und deshallb hin und wieder zickt , es sei ihr gegönnt solange das nicht öfter auftaucht .Danke für die Tipps:thumbup:

    :bier nie kampflos aufgeben:boxen

  • Verstehe ich das nun richtig, dass du ohne den Tausch irgend eines Teils, so weiter fahren willst?

    Das eigentliche Problem bei dem Demandsensor liegt ja meist im Inneren.

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 90.000km mit Shiver 750 - Nun mit >Megaöler = GPS-Kettenoiler
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Ja , das siehst du richtig , wenn ich im Winter den Service mache , und bis dahin so einen Demandsensor günstig erstehen kann natürlich keine Leiche , dann werde ich ihn tauschen. Anderenfalls fahre ich damit und schaue was passiert . Das der Fehler von dem Demandsensor kommt ist nicht belegt, :denk natürlich auch möglich. Sorry für die späte Antwort ich renne gerade mit Krücken rum und bin etwas langsamer in Allem=)

    :bier nie kampflos aufgeben:boxen

  • könnte auch der Schlauch zum Demandsensor sein - in dem Alter werden die ja auch mal ganz gerne brüchig und die Maschine zieht Falschluft.

    War bei meiner GT damals auch, es wurden dann Sensor und Schlauch getauscht -> Fehler weg!


    :-o Krücken??? :crash


    Gute Besserung!

    Ich kann gut Mitmenschen umgehen! :girl

  • :denkSchlauch ? :denkich meine das Ding wo die Gaszüge reingehen , mit 2 Stecker unten raus. Hängt stinkfaul in der Ecke des Rohrrahmen vor dem Lenkerlager und wartet auf meine Binärbefehle Gas voll auf oder ganz zu.....:)

    :-o Krücken??? :crash

    Danke :blumen

    Krücken , ja aber nicht vom Mopedfahren , sondern unsachgemäße Verwendung des Knies durch Arbeit .

    Hab zum Glück eine gute Knie-werkstatt gefunden=)

    :bier nie kampflos aufgeben:boxen

  • Ich hab mich nochmals mit dem Problem beschäftigt und habe die Ursache mittels dem Freundlichen und Wissenden , herausgefunden.

    Laut ihm ist es nicht selten also ein bekanntes Problem vor allem älteren DDs, und liegt an Feuchtigkeit ,Benzin, Öl das den Kontakten der Stecker innerhalb der Airbox zu minimalen fehlerhaften Werten führt , diese säubern und gut .

    Deshalb jedesmal der Fehler während der heißesten Wochen des Jahres, da begann das Dampfen in der Airbox.

    :bier nie kampflos aufgeben:boxen

  • Update:

    Neue Fehlermeldung diesmal 3 am Wochenende.Nochmals mit Werkstatt beredet , die sagen definitiv ist der Demandsensor im Eimer , das gleiche Problem gab's in Vergangenheit schon bei 3 DD , somit kommt der raus.

    :bier nie kampflos aufgeben:boxen

  • Bei mir hatte ich ja den funktionierenden Demandsensor aus meine Unfall-Shiver verbaut (Hatte ich erwähnt > / #2.469 Was hast du heute mit deinem bike gemacht ) trotzdem URGENT SERVICE (kurz "US"). :nein:weinen


    .

    Meine Unendliche Geschichte: >RE: Grund für URGENT SERVICE? - Kabelbruch? - Demandsensor? Oder was?

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 90.000km mit Shiver 750 - Nun mit >Megaöler = GPS-Kettenoiler
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Eine nächste Fehlerquelle wäre der Drosselklappen Block , aber den spare ich mir auf bis zum nächsten Fehler.

    :bier nie kampflos aufgeben:boxen

  • Welcher Fehler (Fehlernummercode) wird den exakt beim Auslesen des Fehlerspeichers in der ECU / Steuergerät, beim Händler mit dem PADS angezeigt:?:

    Es macht ja keinen Sinn einfach was zu tauschen wo man meint es wäre eine Ursache für dies oder das.


    Oder wieder das wie oben erwähnt:

    P0124-vordere Drosselklappe ungültiges Signal

    P0123-Sensor Drosselklappe2 ungütiges Signal


    Dazu im habe ich WHB auf den angeführten Seiten was stehen:

    Zitat von / WHB Dorso'750


    P0123 Sensor Potentiometer 2 Position vordere Drosselklappe - Signal nicht plausibel. – WHB S.170

    P0124 Sensoren Position vordere Drosselklappe - nicht übereinstimmendes Signal. – WHB S.171

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 90.000km mit Shiver 750 - Nun mit >Megaöler = GPS-Kettenoiler
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

    Einmal editiert, zuletzt von MegaLagu () aus folgendem Grund: Hinweis zum WHB hinzu

  • Der Fehler ist noch aktiv , SU im Display, wird nochmals ausgelesen , bis jetzt liegt der Schwerpunkt auf Demand , nach dem auslesen wird die Werkstatt das entsprechende Teil tauschen.

    Letztes Mal hatte ich den Fehler gelöscht, somit eine eindeutige Diagnose verwässert. Genaues weiß ich in 14 Tagen , dann wird sie untersucht.

    :bier nie kampflos aufgeben:boxen

  • Also , kein Fehler mehr taucht auf somit den Verursacher gefunden , der Demandsensor .

    Ja etwas teurer das Teil aber nützt ja nichts. Planfrei getauscht , ja aber alles deutete darauf hin , und den Anstoß bekam ich hier da ich irgendwo beim lesen folgendes überflogen habe , ab Jahr 2008 bis 2010 wurden andere Demands verbaut , so ungefähr der Text.

    Darauf war der Austausch im Gange.

    Rund 500 km gefahren und Fehler provoziert siehe da es kommt keiner mehr

    :bier nie kampflos aufgeben:boxen

  • So ging es damals bei meiner ersten Shiver auch. :)

    Nur bei meiner jetzigen Shiver funktioniert es trotz zweimaligem Tausch leider nicht. :denk

    .

    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    - In Summe über 90.000km mit Shiver 750 - Nun mit >Megaöler = GPS-Kettenoiler
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

Diese Inhalte könnten dich interessieren: