Kippschalter / Fallsensor / whatever / Caponord 1200 / 2014

  • Hallo zusammen.


    kann mir evtl. jemand sagen wo dieser "Fallsensor" oder Kippschalter, sprich die Elektronik die der Capo sagt das sie ausgehen soll wenn sie im dreck liegt,(oder wieder an wenn sie da nicht mehr liegt) wohnt?

    Hab was von unter der Sitzbank bei der Batterie gelesen, bin dort aber nicht so wirklich fündig geworden...


    Freue mich auf Antworten, gerne mit Bild und Pfeilen und solchen dingen. :lesen


    Danke und Grüße


    Alex

  • Kippsensor sieht wohl so wie der von Shiver und Dorsoduro aus.

    Sitzt unter der Abdeckung, genau dort wo die längliche Aussparung ist. (bei der Shiver)

    Dateien

    - z.Zt. viel Freizeit aber wenig Spaß -

    .
    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Alles klar, dann werd ich mich nachher mal auf die suche machen :/


    Besten Dank schon mal! Hoffe nun das hier auch der Hund begraben liegt...:hut

  • Hello again... Leider sieht es so gar nicht aus wie bei der dorsoduro und shiver... :headshake

    Bei mir sind hinten nur paar Sicherungen, ein Relais und der ausgleichsbehälter für das damping system drin... Hab mal ein Bild geschossen. Hat evtl jemand ne Capo 1200 und kann das Teil genau lokalisieren?

    Nur so am Rande und warum ich so blöd nachfrage:

    Die dicke war "leicht" gelegen und wird gerade für mich hübsch gemacht. Die Theorie besagt das besagter Schalter schuld am nicht angehenden Display schuld ist.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.

  • Hab vorhin im WHB für die Capo geschaut - da steht im Prinzip das gleiche wie für die 1200er Dorso...

    nur mit anderem Bild ;)


    was willst du denn mit dem Sensor machen?
    Eigentlich sollte der in aufrechter Position schon wieder passen...


    Was allerdings sein könnte, dass du evtl noch den Fehler erst ausm System löschen musst.

    Waffeln sind Pfannkuchen mit Waschbrettbauch

  • Bei der Shiver hatte ich den mal falsch rum also quasi permanent offen eingebaut und hab ewig den Fehler gesucht. Falls Du da nix gemacht hast sollte alles wieder funktionieren, falls sie wieder senkrecht steht, sons könnte man ja nach einem kleinen Umfaller nicht weiterfahren

    Aus Erfahrung mit der Capo kann ich sagen, meine ist danach klaglos angesprungen.

    Gruß
    Dinoz

    Rettet Euch vorm schwarzen Karl!:jester

    Sammelt fleißig grüne Smileys innerorts!

  • https://wendelmotorraeder.de/e…_10101210_1010121044.html

    lediglich bei der Capo Rally US zeigt es den Kippsensor an...
    Auch über die Artikelsuche beim Wendel gibts nur den Kippsensor für die Capos...

    Für die anderen Capos werden keine aufgeführt...

    Waffeln sind Pfannkuchen mit Waschbrettbauch

  • Aber das Foto was bei Wendel hinterlegt ist .... ist doch kein Kippsensor. :denk:denk:denk

    >https://wendelmotorraeder.de/i…ducts/original/642248.jpg

    - z.Zt. viel Freizeit aber wenig Spaß -

    .
    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Laut WHB ist der Kippsensor hinten unter der rechten Heckverkleidung. Wenn man nur den Soziussitz abbaut, sieht man ihn nicht.


    Warum er beim Wendel nicht aufgelistet ist, verstehe ich aber auch nicht.


    Gruß

    Stephan

  • Aus Erfahrung mit der Capo kann ich sagen, meine ist danach klaglos angesprungen.

    so kenn ich es von der shiver auch...

    Waffeln sind Pfannkuchen mit Waschbrettbauch

  • Der Kippsensor sitzt bei der Caponord 1200 vorne, hinter dem Scheinwerfer.

    tilt sensor oder auch Back angle sensor.

    Im amerikanischen Forum was gefunden.

    "Ayone know where the Bank Angle sensor is located?" >HIER


    Bitte melden Sie sich an, um dieses Bild zu sehen.

    - z.Zt. viel Freizeit aber wenig Spaß -

    .
    Glück kann man nicht kaufen - aber ein Motorrad und damit fahren - dann ist man ganz nah dran. :)
    Bitte melden Sie sich an, um dieses Bild zu sehen.
    ...das größte zusammenhängende Vulkangebiet Mitteleuropas.(Wikipedia)

  • Der Kippsensor sitzt bei der Caponord 1200 vorne, hinter dem Scheinwerfer.

    tilt sensor oder auch Back angle sensor.

    Im amerikanischen Forum was gefunden.

    "Ayone know where the Bank Angle sensor is located?" >HIER

    Guter Hinweis. Dann ist das WHB falsch und als ich zuletzt hinter dem Dashboard war, habe ich 2016 oder 2017 die Heizgriffe angeschlossen und das Fernlicht umgebaut.


    Danke für die Recherche.


    Gruß

    Stephan

  • guten Morgen,

    Bin mal gespannt wo ich das gute Stück heute finden werde...Licht hatte ich gestern zwar schon in der Hand, muss ich mir aber wohl nochmal genauer ansehen.

    Verkleidung muss eh ab fur eine generalreinigung und um Platz zu schaffen für frisches Plastik.

    Fakt ist, das Display macht momentan keinen mucks. Wenn es nicht der fallsensor ist, muss ich mir eh was anderes überlegen...

    Mercy nochmal soweit und ich halte euch auf dem laufenden.

    Grüße

    Alex:peace

  • Es wird immer verrückter... Jetzt hab ich nach langem Suchen immerhin den Stecker des kipp sensors gefunden. Steckt in einer blind Buchse von unten im Heck des Fahrzeugs. Demnach, scheinbar geplant, ohne Funktion. Muss wohl woanders abgegriffen werden das Signal. Kann das mit dem ADD zu tun haben? Kann mir schon vorstellen dass die den kipp sensor da mit integriert haben wenn sie schon so fancy Steuerung einbauen.

    Leider hab ich nach wie vor keine Verbindung zum Display. Da jammert auch das Auslese Tool rum...

    Ich bleib dran und hoffe bald mal mit der dicken düsen zu können.

    Danke das Ihr euch immer wieder auf die Suche nach Bildern und Artikeln macht:heil

  • Bist du sicher, dass das Dashboard tot bleibt wenn der Kippsensor betätigt wurde?

    Vorallem sollte der aufrecht Ja wieder abschalten...

    Vlt ist dein Problem ja woanders begraben...

    Waffeln sind Pfannkuchen mit Waschbrettbauch

  • Ich glaub bald nicht das das der Kippsensor ist. Hssst Du mal den Kabelbaum ueberprueft? Nich das da eine Scheuerstelle ist. Auch den Halter der Hauptsicherung ueberpruefen. Nicht das Da irgentwas lose ist. Der Akku funktioniert auch? Sonst mal ein Multimeter dran halten. Auf 10A einstellen aber nicht die Zuendung an. Wenn jetzt Strom fliesst, zieht dir Irgentwas den Akku leer.

    Gott liebt die Dummen, warum wuerde er da sonst so viele von machen!?

  • Der Kippsensor war eine erste Theorie. Das Moped befindet sich momentan im Projektstatus und wird auch noch 2-3 Wochen (hoffentlich) brauchen bis es wirklich Fahrfertig ist. Derweil muss halt meine Dominator als Hauptmaschine einspringen. Geht aber auch wie sau :D


    Meinen Schraubermeister und mich wundert´s halt nur das so gar kein Kippsensor auffindbar ist. An der Stelle im Heck, die ja bereits mehrmals im Gespräch war, sitzt bei mir die USB Dose, gleich nebenan ist von unten ein Platz wo das mutmaßliche Kippsensor Kabel, 4 Poliger Stecker 3 belegt, drinsteckt ohne irgendwo angeschlossen zu sein.

    Bin auch nicht mehr der Meinung das dies das Corpus Delicti ist, aber komisch isses schon.

    Genauso hält sich ein potentielles Blinkerrelais äußerst bedeckt/versteckt.


    Kabelbaum sieht soweit ganz gesund aus, es kommt auch Strom an 3 Stellen vom Displaystecker an. Die Sicherungen haben wir heute auch alle durchgemessen, da ist soweit alles Chic.

    Das ODB auslese gerät spuckt halt bei allen Diagnosen aus das der Kontakt zum Display nicht funktioniert.


    Aber Hey! Heute war der erste volle Tag im Projekt. Hab viel geputzt und geflucht.


    Wie sagt man so schön? Hauptsache Nackt!


    Bitte melden Sie sich an, um diesen Anhang zu sehen.

  • An der Stelle im Heck, die ja bereits mehrmals im Gespräch war, sitzt bei mir die USB Dose, gleich nebenan ist von unten ein Platz wo das mutmaßliche Kippsensor Kabel, 4 Poliger Stecker 3 belegt, drinsteckt ohne irgendwo angeschlossen zu sein.

    Wie MegaLagu ja geschrieben hat, ist er nicht im Heck, sondern vorne hinter dem Dashboard. Das WHB ist an dieser Stelle wohl falsch. Der Stecker ohne Anschluss im Heck ist für das Diagnosetool PADS.

    Genauso hält sich ein potentielles Blinkerrelais äußerst bedeckt/versteckt.

    Da wirst Du lange suchen müssen, es gibt nämlich keins.


    Gruß

    Stephan

Diese Inhalte könnten dich interessieren: