ECU Tuning (& Diagnose) mit TuneECU / GuzziDiag / IAWDiag

  • Hey.

    Ich bin so vorgegangen.


    Adapter und Interface ans Motorrad angeschlossen.

    Spannungsversorgung von der Motorradbatterie nicht vergessen. Sonst hat das Interface kein Plus.


    Diode im Interface muss leuchten.


    Interface mit Handy koppeln im Bluetooth Menü. Falls nicht schon gekoppelt. Lieber noch mal gucken ob es auch verbunden ist wenns nicht geht.

    Tune Ecu starten und Interface in der App auswählen und verbinden. Bei mir heißt das Interface OBDII.

    Motorrad unter wählen auswählen... bei mir Dorsoduro/Shiver 900.

    Zündung einschalten und verbinden wählen.

    In der App unten rechts blinkert ein Strich erst rot dann gelb dann grün. Das wars... dann gehts bei mir.


    Hast mal versucht den Lenker etwas hin und her zu bewegen?

    Sheepy hat das in seinem Beitrag "ECU Tuning mit TuneECU" als Fehler beschrieben.

    Ich weis nicht wie ich das gerade verlinken soll. Findest du mit der Suche mit den begriffen "Tune ECU Kabelbruch" ganz leicht.


    Evtl liegt dort der Fuchs begraben.?.


    Gruß Christian

  • Interessante Produkte für die Aprilia Shiver bei Amazon:

  • Kabelbruch - Ist in >Beitrag #1 erwähnt.

  • Das mit dem Lenker kann ich noch versuchen. Wenn das auch nicht hilft werde ich es noch mit einem anderen OBD Adapter versuchen.

  • Hey.

    Ja ist wirklich schade um die Kohle wenns nicht funktioniert. Ich denke aber das es an den Komponenten selbst nicht liegt. Denn die funktionieren ja bei mir tadellos.


    Vielleicht könnt ihr noch ein anderes Handy versuchen? Vielleicht mit nem Kumpi zusammen probieren.?.

    Oder wenn jemand in der Nähe ne Aprilia hat, an der Maschiene mal versuchen.?.


    Gruß Christian

  • Hi Christian,

    also bin in den digitalen Welten seit 1983 unterwegs, hab da so manche Hürde nehmen müssen. Natürlich habe ich auch ein zweites Smartphon probiert. Es verbindet sich auch "TuneECU" nach Auswahl mit dem Bluetooth Adapter, blinkt längerere Zeit auch "grün" bricht dann aber wieder ab.

    Lenker wurde natürlich auch nach rechts oder links probiert - wie gesagt ich lese die Beiträge hier schon. Da mit dem ODBII Adapter eh keine ECU geproggt werden kann - bin ich aus der Sache raus. Ich verspreche mir eh mehr von der "FatDuc" Installation. Werde berichten, aber leider erst nächstes Jahr im April.

    allen anderen allzeit "gute Fahrt"!